LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-30-2004, 11:39 AM   #1
EThitop
Member
 
Registered: May 2004
Distribution: Slackware 10
Posts: 146

Rep: Reputation: 15
Crossover Office, installed but with an error...


I have installed Crossover Office Pro 3.0.0 on Slackware 9.1 and everything installed fine, the GUI installer ran and as it finished in the background in the konsole I see the following message displayed 14 times:

"vfolder_menu:error: you need XML:: DOM to manipulate VFolder menus"

What does this mean? I installed Adobe Photoshop 7.0 and while it did not work, ImageReady (which comes with photoshop) does. Maybe that error is part of what is stopping Adobe Photoshop 7.0 from running, either way, how would I go about fixing this problem?

Thanks,
Erik

Last edited by EThitop; 05-31-2004 at 01:03 AM.
 
Old 05-31-2004, 01:04 AM   #2
EThitop
Member
 
Registered: May 2004
Distribution: Slackware 10
Posts: 146

Original Poster
Rep: Reputation: 15
anyone?

Or at least does anyone know why ImageReady 7 would work but Photoshop 7 does not. When I load up Photoshop it looks like it's gonna load but it's really just a blank window, and it freezes.
 
Old 06-29-2005, 03:24 PM   #3
stoni
LQ Newbie
 
Registered: Feb 2005
Distribution: gentoo/suse
Posts: 1

Rep: Reputation: 0
i too have the problem.

i first realised this messaged with crossover office version 4.2 pro. didn't find any solution to this problem on the net.
as I dont know how to install new perl modules inside the cxoffice tree - i cant find a solution

any help??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie: How to uninstall Crossover Office, installed with sh ~/installer.sh RobbieCrash Suse/Novell 6 01-05-2010 08:45 PM
Crossover office jackassjim Linux - Software 4 06-17-2006 03:20 AM
Dreamweaver mx 2004 error on crossover office PEACEYALL Linux - Software 1 05-15-2005 05:16 PM
just finish installed "crossover office" want to install kazaa just for learn .. how? SlackwareMan Linux - Software 3 08-06-2004 05:48 AM
CrossOver Office doesn't work with office!?!! rcnow Linux - Software 2 05-14-2004 08:31 AM


All times are GMT -5. The time now is 11:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration