LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-18-2003, 09:24 PM   #1
darlin
LQ Newbie
 
Registered: Oct 2003
Location: China
Posts: 2

Rep: Reputation: 0
Could the Red Hat Linux 7.2 install on the computer of DELL's P4?


hi, My computer is DELL optiplex GX260, which is P4 cpu, 260M RAM,40gb HDD. I want to install RH Linux in the computer. Before, I had installed the WIn98 and Win2K. The Win98 is installed in C:\ which is the first 1.5GB of the hard disk. The Win2k is in the logical partition which in the extented partition. I set the linux /boot just after the C:\, which is 60MB, the / partition is 4GB and the /swap is 260MB. They all in the first 1024 CYLs (also in the 8.4GB of the HDD). When I selected the corresponding package and the install will be finished, there are the following information:
"can not load the shared liberaries: \lib\libc.so.6, can't read the file.
install exited abnormally --received signal 11
sending termination signals ... done
ˇ_ ˇ_"
Could someone tell me the reason and how to fix it? Thx a lot!

Last edited by darlin; 10-18-2003 at 10:11 PM.
 
Old 10-19-2003, 12:08 AM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
Signal 11 type errors are usually memory related errors. I'd suggest running a memory test on your machine. What kind of install are you doing, custom, desktop, server, etc? Are you getting these errors after install and when your booting up or during the install?
 
Old 10-19-2003, 05:58 AM   #3
darlin
LQ Newbie
 
Registered: Oct 2003
Location: China
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you very much, Trickykid. I installed the type of custom. The error massage appears when the installation is about to be finished. That is, after the selected packages were copied and after the video card and monitor configuration set, the graphical and text mode in the X customization ˇ°Testˇ± are either not appeared. Then the ˇ°Completeˇ± information also appeared, and follow the described error massage took on. How can I run a memory test? Thanks a lot!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
During Red Hat Linux 9 install: error "No devices found to install Red Hat Linux" rbradtx Linux - Newbie 11 06-25-2010 04:55 PM
red hat for a really old computer darkangel29 Red Hat 2 05-03-2005 08:38 AM
why red hat is not install on athlon processor computer?? u4u Linux - General 3 03-02-2004 04:55 AM
red hat for an old computer SMB3Master Red Hat 9 10-18-2003 09:07 PM
Red Hat for old computer jrpretz Linux - Distributions 3 07-25-2003 11:49 PM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration