LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-03-2003, 06:41 PM   #16
cropcircle
Member
 
Registered: Jun 2003
Location: Netherlands
Distribution: Red Hat Linux 9, FreeBSD 4.8, Knoppix 3.2
Posts: 182

Rep: Reputation: 30

David_ross : This is LinuxQuestions.org, not WindowsAnswers.com! :-)

(edit : Stupid joke. Need sleep. Will sleep.)

Last edited by cropcircle; 07-03-2003 at 06:53 PM.
 
Old 07-04-2003, 03:55 AM   #17
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Quote:
Originally posted by cropcircle
David_ross : This is LinuxQuestions.org, not WindowsAnswers.com! :-)

(edit : Stupid joke. Need sleep. Will sleep.)
lol - your right but it is http://www.windowsquestions.org
 
Old 07-04-2003, 01:00 PM   #18
gruger
Member
 
Registered: May 2003
Location: Belgium
Distribution: RedHat 8.0
Posts: 51

Original Poster
Rep: Reputation: 15
Exclamation BitlBee installation

Hi folks,


did install BitchX and it seems to be working.



Now I don't like the interface so I'm installing Bitlbee to chat true my SSH connection....

Now the problem is that I already deleted the BitchX SW and was trying to install the BEE... Now this is all written in magic C and I do need a compiler to install the app ( was thinking I already installed that one).


Since I am working with Redhat I did download the RPM
*gcc-3.2-7.i386.rpm

this one is complaining about some libs that are missing , this is the error

rpm -i -v gcc-3.2-7.i386.rpm
error: Failed dependencies:
binutils >= 2.12.90.0.7-1 is needed by gcc-3.2-7
glibc-devel >= 2.2.90-12 is needed by gcc-3.2-7


Can someone tell me where I can find that one, at this moment I am at my workplace so I can't do much lookup work...
 
Old 07-04-2003, 02:03 PM   #19
cropcircle
Member
 
Registered: Jun 2003
Location: Netherlands
Distribution: Red Hat Linux 9, FreeBSD 4.8, Knoppix 3.2
Posts: 182

Rep: Reputation: 30
ftp://ftp.funet.fi/pub/mirrors/ftp.r...6/RedHat/RPMS/

binutils-2.13.90.0.2-2.i386.rpm
glibc-devel-2.2.93-5.i386.rpm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Chat Client RaveR_SwE Linux - Software 6 11-24-2004 01:43 AM
Chat client odd Linux - Software 0 05-03-2004 07:07 AM
Chat client for yahoo chat?? Joey.Dale Linux - Software 11 01-23-2004 04:16 PM
chat client ixion Linux - Software 4 02-25-2003 03:22 AM
Chat client safe Domino Linux - General 2 04-12-2002 06:05 AM


All times are GMT -5. The time now is 07:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration