LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-26-2004, 02:56 PM   #1
massageman
LQ Newbie
 
Registered: Dec 2003
Location: Seattle, Wa.
Distribution: Red hat 9.0
Posts: 2

Rep: Reputation: 0
Computer locks up after booting SuSE 9.0 to the desktop.


I have installed SuSE 9.0. After booting to the desktop When I click on an icon or try to open a task from the start menu, my mouse arrow disappears and the computer locks up. It will not re-boot by hitting control-alt-backspace or control-alt-delete. The only way it will shut down or re-boot is to press the power button on the case. This problem happens no matter how many times I re-boot. I have wiped the drive and done an install three times with the same results. I have also used two different hard drives(ide) and two different motherboards, and different ram sticks. The constant in any of these is I am using the same motherboard, and video card. Does any one have any ideas?
 
Old 01-26-2004, 05:31 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,751

Rep: Reputation: 272Reputation: 272Reputation: 272
One possibility is that X Window is failing because the mouse is configured wrong. This is not the only thing that could cause your problems but it is worth checking out. I suggest that you log into root in the command line mode. SuSE may call this failsafe. Then run the program called sax2 to configure the hardware used by X Window. Pay particular attention to your mouse settings. See what happens.

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 01-26-2004, 08:56 PM   #3
wini_g
Member
 
Registered: Jun 2003
Distribution: SuSE 11.0
Posts: 171

Rep: Reputation: 30
Random weird freezes I had as well a while ago .
Woz xtremly annoying ... even a bit tempted to go back to the dark side ... but NO .

It was due to BIOS settings .... maybe if you set the BIOS stuff to very conservative safe settings itll run fine ... well prop neva eva frezze again .



Post Scribbles : U confuse me a bit .... u say that Uve used 2 motherboards but then go on 2 say that the constant is the motherboard ... i.e. only one board used ... or mayB Im not very bright @ tha moment .. ? ..

Last edited by wini_g; 01-26-2004 at 09:00 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Computer just locks up banner Linux - General 4 08-17-2005 08:13 PM
wine locks-up computer PapaSmurf88 Mandriva 5 06-01-2005 11:13 AM
updatedb crashes locks up the computer beejayzed Mandriva 8 12-27-2004 10:47 PM
SuSE 9 Pro sound card locks entire computer bg2300 Linux - Hardware 0 03-17-2004 04:44 AM
Seti at home locks up computer vrillusions Linux - Software 9 02-10-2003 04:43 PM


All times are GMT -5. The time now is 12:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration