Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 03-12-2005, 11:40 AM   #1
LQ Newbie
Registered: Mar 2005
Posts: 21

Rep: Reputation: 15
Angry Computer boots up, then Gnome freezes.

After I installed Redhat Enterprise Linux on my computer, I logged onto Red Hat Network and installed alot of updates. After that Linux could then recognize my video card (which it originally labeled generic; Radeon 9600XT). Any way it detected it with Kudzo and automatically installed the driver. And now when i try to login Gnome won't start. I can login in text mode but not in Gnome. Did some of the new updates install wrong? Did I just install to many? What can I do to get into Gnome?
Old 03-12-2005, 12:04 PM   #2
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Do you get any error messages, if so can you post them.
Old 03-12-2005, 12:24 PM   #3
LQ Newbie
Registered: Mar 2005
Posts: 21

Original Poster
Rep: Reputation: 15
nope...i freezes on the Linux loading screen and locks up.
Old 03-16-2005, 10:11 PM   #4
Registered: Feb 2005
Posts: 60

Rep: Reputation: 16
So you are saying that Xserver won't start? That's what it sounds like to me.

If this is so, there should be a log file saying what went wrong. More than likely something mest up when it installed the video driver. What you may want to try is logging in as root, at the command line, and re-installing the RPM ATI driver, or un-insalling it. (rpm -e ati-driver-package-name).

Sorry this probably isn't too helpful.
Old 03-17-2005, 12:09 AM   #5
Registered: Apr 2004
Posts: 272

Rep: Reputation: 30
what does ur X-server log say? check ur logs kernel every log 2 c what it's wrong. One of those logs must tell u something at the very least


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
computer just freezes z9_87 Mandriva 2 08-03-2005 09:49 PM
Computer Boots up too Slow Kamex SUSE / openSUSE 3 07-11-2005 08:08 AM
My computer freezes OldPlanet Slackware 4 03-19-2005 07:48 AM
Computer boots to lilo, possible problem now. brandonloserkid Slackware 4 12-01-2004 09:18 PM
My computer boots from the mandrake and redhat cds but not from the slackware one. KrazyKid Slackware 8 08-05-2002 10:39 PM

All times are GMT -5. The time now is 12:46 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration