LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-06-2009, 12:56 PM   #1
madani
Member
 
Registered: Feb 2009
Posts: 36

Rep: Reputation: 15
Completing " MKL " installation


I have installed " Mkl " on centos 5.2 .
How can I be sure that my installation works??
When I ran :

--whereis mkl-- or-- which mkl -- I just received :

" mkl: "


I have found mklvars32.csh -- mklvars32.sh --...64 --
...em64.csh -- & ... in the following path:

/opt/intel/mkl/9.0/tools/environment

Should I add something to .bashrc or somewhereelse??
 
Old 03-06-2009, 04:13 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 12,801

Rep: Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704Reputation: 1704
are you talking about the "Intel Math Kernel Library" ( 10.1 )
 
Old 03-07-2009, 10:19 AM   #3
madani
Member
 
Registered: Feb 2009
Posts: 36

Original Poster
Rep: Reputation: 15
Completing " MKL " installation

ofcourse, I am talking about the "Intel Math Kernel Library" but the version, l_mkl_p_9.0.018.
Do you have any suggestion?
Yours;
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 07:11 PM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
"make headers_check" gives errors during "5.5.1 Installation of Linux API headers " void_man() Linux From Scratch 3 09-26-2007 09:16 PM
LXer: Displaying "MyComputer", "Trash", "Network Servers" Icons On A GNOME Desktop LXer Syndicated Linux News 0 04-02-2007 08:31 AM
Installation of "Gdesklets" on "Breezy" 5.10 Blue Jacket Ubuntu 3 11-08-2005 08:48 AM


All times are GMT -5. The time now is 03:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration