-   Linux - Software (
-   -   Compiz needs libs (

linqz 03-31-2006 12:17 AM

Compiz needs libs

I'm trying to install compiz-0.0.6-7.i586.rpm but it says i dont have following libs:

The problem is that i cant find a decent place to download them. I have search on Google, and on some rpm search engines. While search for them I got some hints point at the Openssl package, but installing it did'nt do it. Can someone help me get these? I's there a single package that can give me them all?

Best regards

Acron_0248 03-31-2006 05:24 PM

What rpm distro you use? can't download from the repositories?

The Openssl-0.9.8 must give you the and, the other two, can be downloaded from this links:

Hope it will be usefull


All times are GMT -5. The time now is 12:07 AM.