LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-28-2009, 08:08 AM   #1
aimbot
LQ Newbie
 
Registered: Mar 2007
Location: MD
Distribution: debian 5.0
Posts: 8

Rep: Reputation: 0
Smile Compiz making my terminal display with white boxes over my text!!


Hey all, just got a fresh debian 5.0 installation going on atm and im trying to pretty it up (i know, im sorry lol). I installed compiz and setup compiz --replace in my session stuff and pretty frequently im getting graphical glitches when im using the terminal. I attached a pic, i would like to get this fixed but if its difficult or anything then I can live without. Thanks for taking the time to help out.
Attached Images
File Type: png Screenshot.png (117.0 KB, 12 views)
 
Old 10-28-2009, 06:35 PM   #2
aimbot
LQ Newbie
 
Registered: Mar 2007
Location: MD
Distribution: debian 5.0
Posts: 8

Original Poster
Rep: Reputation: 0
anyone have this problem with compiz?
 
Old 10-30-2009, 12:27 PM   #3
aimbot
LQ Newbie
 
Registered: Mar 2007
Location: MD
Distribution: debian 5.0
Posts: 8

Original Poster
Rep: Reputation: 0
i guess ill turn it of
 
Old 10-30-2009, 12:33 PM   #4
huwnet
Member
 
Registered: Jan 2006
Location: England
Distribution: Arch
Posts: 119

Rep: Reputation: Disabled
I have a similar issue when using Compiz. Which graphics driver are you using?

I'm using the proprietary nvidia drivers. Google has some suggested fixes, but I haven't yet got around to trying them
 
Old 10-30-2009, 10:40 PM   #5
aimbot
LQ Newbie
 
Registered: Mar 2007
Location: MD
Distribution: debian 5.0
Posts: 8

Original Poster
Rep: Reputation: 0
im using the nvidia 190.42 linux 64bit version. Ive got a gtx275 just for reference.
 
Old 11-24-2009, 03:22 PM   #6
bret381
Member
 
Registered: Nov 2009
Location: Alabama
Distribution: Arch x86_64
Posts: 648

Rep: Reputation: 78
I am also having this problem running slackware 13 with nvidia 190.42 and compiz 0.8.2
 
Old 11-25-2009, 12:01 PM   #7
bret381
Member
 
Registered: Nov 2009
Location: Alabama
Distribution: Arch x86_64
Posts: 648

Rep: Reputation: 78
I have not had a chance to really test this fix. However it has seemed to fix the terminal text problem. In the CCSM under workarounds check force x and glx synchronization and enable the workarounds plugin.

My install of CCSM did not have the force x and glx synchronization option in the workarounds plugin but I was able to install and using a link I found through Google, my appologies for not being able to find it again. If I find it I'll post it
 
  


Reply

Tags
compiz, terminal


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from X to text terminal and back-- display issue starshield Fedora 3 08-06-2008 10:53 PM
I just can see white in compiz-fusion!! brevleq Linux - Desktop 7 03-20-2008 12:13 PM
Compiz with white screens alpha_hack Linux - Software 5 01-04-2008 04:48 PM
Display text of webpage from terminal billamn Linux - Newbie 5 08-18-2006 11:21 PM
LXer: Cybersource wants Linux on white-boxes LXer Syndicated Linux News 0 06-07-2006 07:21 PM


All times are GMT -5. The time now is 04:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration