compiling gaim/ gtk error (two versions of gtk)
this is an error i found:
checking for pkg-config... /usr/bin/pkg-config
checking for GLIB - version >= 2.0.0... yes (version 2.4.2)
checking for pkg-config... (cached) /usr/bin/pkg-config
checking for GTK+ - version >= 2.0.0...
*** 'pkg-config --modversion gtk+-2.0' returned 2.4.3, but GTK+ (2.2.4)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GTK+. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
*** development headers installed. The latest version of GTK+ is
*** always available at http://www.gtk.org/.
so how do i got about deleting the old gtk? the last time i deleted gtk 2.2.4 from w/in mandrake using the uninstall tool, it ralso removed a dozen other programs and computer coulnd't ocmpile stuff anymore. let me know what best solution is. as far as i know, i have the most recent versions of glib, gtk, etc. thanks.
|All times are GMT -5. The time now is 03:56 PM.|