LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-12-2003, 02:42 PM   #1
Edam
LQ Newbie
 
Registered: Jun 2003
Location: Nottingham, England
Distribution: SuSE 8.1
Posts: 3

Rep: Reputation: 0
Angry Comanche doesn't work... :o(


Does anyone have any idea why I cant start comanche?
I've just installed SuSE 8.1, so you'd think (right after an installation) that it'd work wouldn't you...

When i try, a window with a progress bar appears for about half a second and then i get:
Code:
edam@oak:~> comanche
/usr/lib/comanche/comanche ~
Error in startup script: No such element value while resolving value
    while executing
"error "No such element $pathComponent while resolving $path""
    ("0" arm line 2)
    invoked from within
"switch [llength $result]  {
            0 {
                error "No such element $pathComponent while resolving $path"
            } 1 {
                set currentNode $result
            } 2..."
    (procedure "dom::rp" line 17)
    invoked from within
"dom::rp $token value"
    (object "::labelCreator0" method "::objectCreator::loadValue" body line 2)
    invoked from within

[snip]
and another 80+ lines of simillar garbage... I dont even know what language this is (tcl?).

I found a webpage where some german guy seems to be havng the same problem only i dont speak german!

Anyone got any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the mounting of a *BSD partition on linux work work well when rw ? kloss *BSD 3 10-08-2005 03:21 PM
Program similar to comanche? im_an_elf Debian 2 02-15-2005 04:31 PM
got ALSA to work in root, need help getting it to work in my user profile ic3 Slackware 2 11-28-2003 11:32 PM
FALCONS EYE (nethack) FAILS ON STARTUP, use to work, wont work even after reinstall roorings Linux - Software 0 10-08-2003 11:39 PM
UPS cable didn't work. A cool work-around jlangelier LinuxQuestions.org Member Success Stories 1 07-18-2003 06:04 PM


All times are GMT -5. The time now is 06:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration