-   Linux - Software (
-   -   cisco vpnclient on 2.6.22 kernel (

kaz2100 09-24-2007 09:06 AM

cisco vpnclient on 2.6.22 kernel

To whom it may concern.

If you need to use cisco vpnclient on kernel 2.6.22

check following site for patch

Happy Penguins!

acid_kewpie 09-24-2007 09:27 AM

or just use vpnc...

osor 09-24-2007 01:10 PM


Originally Posted by acid_kewpie (Post 2902022)
or just use vpnc...

…which, among other benefits, doesn’t restrict split tunneling.

acid_kewpie 09-24-2007 01:25 PM

well i think it's fair to say it's only a benefit to a certain part of the equation. i use it but then i'm our network admin... if i found anyone else using it i'd have their guts for garters!! do as i say, don't do as i do!

i do also believe there are a fair few features that vpnc doesn't support correctly yet...

All times are GMT -5. The time now is 07:31 AM.