LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-20-2010, 12:12 PM   #1
falmdavis
Member
 
Registered: Jul 2010
Posts: 56

Rep: Reputation: 15
Question Cinelerra-CV 4.1 video playback is jumpy - how to adjust?


New installation of Suse 11.3, with a new build of the git repository Cinelerra-CV 4.1 from the http://cinelerra.org web site instructions.

Loaded a 5 second mpg file into Cinelerra, and then tried to play it back in both the viewer and the main window. It does decode the video and play it back, however, the playback speed is not smooth. It jumps, in what look like 1 second intervals, and then it gets really slow towards the end of the playback. By jumps, I mean that it is like the speed of playback is on a curve with bumps on each second. Since this is a new installtion of Cinelerra, it could be some settings that are off, as it has been some time since using Cinelerra.

For comparison, the same mpg file plays back fine in Kdenlive, although Kdenlive uses a much smaller playback screen...but it is nice and smooth in terms of playback speed. It also plays fine in Banshee.

I did take a look at the Cinelerra html manual, and there was a section on system adjustments that you can make...although I would like to find out what is causing it, and if it is a feature of the Cinelerra build?
 
Old 07-20-2010, 02:01 PM   #2
Elv13
Member
 
Registered: Apr 2006
Location: Montreal,Quebec
Distribution: Gentoo
Posts: 825

Rep: Reputation: 128Reputation: 128
Cinelerra have many bugs, it is one of them. Try to go the the preferences menu and switch to OpenGL, if it is OpenGL, then try something else. It may solve the problem, but cinelerra have hard time decoding big files. Mpeg2 are normally fine, bug DV and Raw suffer badly from this problem. It is why Cinelerra-CV is almost dead now (cleanup commit only in the past several months). The team is currently rewriting it completely, but it will take years.
 
Old 07-29-2010, 10:08 PM   #3
falmdavis
Member
 
Registered: Jul 2010
Posts: 56

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by Elv13 View Post
It is why Cinelerra-CV is almost dead now (cleanup commit only in the past several months). The team is currently rewriting it completely, but it will take years.
Rewriting Cinelerra? Years?

I tried a small mpg file of about 10 seconds that plays in Totem fine without any jumps or stalls or any problems.
 
  


Reply

Tags
cinelerra, playback, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound playback or video playback..on ubuntu 8.10 thelastquincy Linux - Newbie 3 04-20-2009 11:14 PM
Can't adjust playback volume on HDA Intel card (Alsa 1.0.13, Linux 2.6.18.2) lithiumfx Linux - Laptop and Netbook 17 12-08-2006 05:26 PM
Xine AVI/MPEG/DVD playback is jumpy? Never was before... Balarabay1 Linux - Software 1 11-27-2006 11:49 PM
Jumpy/Jerky Video Playback rioch Linux - Software 6 04-12-2006 03:52 AM
xine dvd playback is jumpy mnchur Linux - Software 3 06-29-2005 12:46 PM


All times are GMT -5. The time now is 07:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration