LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-21-2010, 03:07 PM   #1
druonysus
LQ Newbie
 
Registered: Mar 2010
Location: Newport Beach CA
Distribution: openSUSE
Posts: 23
Blog Entries: 1

Rep: Reputation: 1
Chromium flashes and crashes


I am running openSUSE 11.2 with KDE4.5 on my eMachines e525. I just did a "zypper up" on my system and it reported that Chromium was going to be updated. I agreed and the when the update was finished I shut down Chromium and started it again. It flickered on the screen for a moment and crashed. I tried again but it produced the same thing. I logged off and back in and tried Chromium again... same thing. I restarted and tried... same again!!!

Does anyone know how I can fix this so I can use Chromium again? Thanks.
 
Old 12-21-2010, 03:55 PM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Have you run Chromium from the console to see what error messages it is reporting?
 
Old 12-21-2010, 10:13 PM   #3
druonysus
LQ Newbie
 
Registered: Mar 2010
Location: Newport Beach CA
Distribution: openSUSE
Posts: 23
Blog Entries: 1

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by MS3FGX View Post
Have you run Chromium from the console to see what error messages it is reporting?
thanks for the pointer... I did run it in the command-line before but I didn't look at the output(I think I just forgot do to today is one of those days were everything is going wrong). so I ran it again this way and the output is confusing me. Is this a problem with the ffmpeg library? Or is it caused by the moonlight plug-in? Either way... any suggestions on how to fix this?


>chromium
[16885:16885:27982952748:ERROR:base/native_library_linux.cc(32)] dlopen failed when trying to open /usr/lib/chromium/libffmpegsumo.so: /usr/lib/chromium/libffmpegsumo.so: cannot open shared object file: No such file or directory
Attempting to load libmoonloaderxpi
 
Old 12-22-2010, 12:25 AM   #4
druonysus
LQ Newbie
 
Registered: Mar 2010
Location: Newport Beach CA
Distribution: openSUSE
Posts: 23
Blog Entries: 1

Original Poster
Rep: Reputation: 1
As an update: I have installed the new chromium-ffmpeg package and now the output is somewhat different.

>chromium
Attempting to load libmoonloaderxpi
Attempting to load libmoonloaderxpi
Segmentation fault
 
  


Reply

Tags
browser, chromium, crash, kde, opensuse112


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mint 10 Compiz Flashes, No Go. Novatian Linux Mint 0 11-17-2010 09:53 AM
LXer: Running The Chromium Browser On Ubuntu 8.04 With CrossOver Chromium LXer Syndicated Linux News 0 10-09-2008 04:21 PM
FC6: Screen Flashes in X... sancho Linux - Laptop and Netbook 1 10-30-2006 05:42 AM
Gnome Menu Flashes Mikesoft Linux - Newbie 1 06-20-2006 10:00 AM
Tries to boot in the Gnome but just flashes... XxAndyxX Linux - Software 7 05-05-2003 05:01 PM


All times are GMT -5. The time now is 09:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration