LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-09-2007, 11:57 AM   #1
hacker supreme
Member
 
Registered: Oct 2006
Location: As far away from my username as possible
Distribution: Gentoo
Posts: 259
Blog Entries: 1

Rep: Reputation: 30
Changed hardware, now X won't start.


I just migrated to a new box with a better processor and new motherboard. Unfortunately, now Xserver will not start. I really don't want to re-install and lose all my apps.

I am running Ubuntu 6.06LTS and my new hardware is as follows:

AMD Athlon64 3500+ 2.2GHz
512MB RAM
80GB EIDE as Primary Master
nVidia GeForce 6100 built in

The system functions perfectly well, except for Xserver not starting.
I copied the most recent Xorg log, and here it is:
Quote:

X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.15.7 i686
Current Operating System: Linux Xanu 2.6.15-26-386 #1 PREEMPT Fri Sep 8 19:55:17 UTC 2006 i686
Build Date: 16 March 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Mar 8 17:31:49 2007
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "PHILIPS 107E"
(**) | |-->Device "Generic Video Card"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(**) |-->Input Device "stylus"
(**) |-->Input Device "cursor"
(**) |-->Input Device "eraser"
(WW) The directory "/usr/share/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(**) FontPath set to "/usr/share/X11/fonts/misc,/usr/share/X11/fonts/100dpi/:unscaled,/usr/share/X11/fonts/75dpi/:unscaled,/usr/share/X11/fonts/Type1,/usr/share/X11/fonts/100dpi,/usr/share/X11/fonts/75dpi,/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.8
X.Org XInput driver : 0.5
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 10de,02f1 card 147b,1c1f rev a2 class 05,00,00 hdr 80
(II) PCI: 00:00:1: chip 10de,02fa card 0000,0000 rev a2 class 05,00,00 hdr 80
(II) PCI: 00:00:2: chip 10de,02fe card 147b,1c1f rev a2 class 05,00,00 hdr 80
(II) PCI: 00:00:3: chip 10de,02f8 card 147b,1c1f rev a2 class 05,00,00 hdr 80
(II) PCI: 00:00:4: chip 10de,02f9 card 0000,0000 rev a2 class 05,00,00 hdr 00
(II) PCI: 00:00:5: chip 10de,02ff card 0000,0000 rev a2 class 05,00,00 hdr 80
(II) PCI: 00:00:6: chip 10de,027f card 0000,0000 rev a2 class 05,00,00 hdr 80
(II) PCI: 00:00:7: chip 10de,027e card 147b,1c1f rev a2 class 05,00,00 hdr 80
(II) PCI: 00:04:0: chip 10de,02fb card 0000,0000 rev a1 class 06,04,00 hdr 01
(II) PCI: 00:05:0: chip 10de,0242 card 10de,0242 rev a2 class 03,00,00 hdr 00
(II) PCI: 00:09:0: chip 10de,0270 card 10de,cb84 rev a2 class 05,00,00 hdr 00
(II) PCI: 00:0a:0: chip 10de,0261 card 147b,1c1f rev a2 class 06,01,00 hdr 80
(II) PCI: 00:0a:1: chip 10de,0264 card 147b,1c1f rev a2 class 0c,05,00 hdr 80
(II) PCI: 00:0a:2: chip 10de,0272 card 147b,1c1f rev a2 class 05,00,00 hdr 80
(II) PCI: 00:0b:0: chip 10de,026d card 147b,1c1f rev a2 class 0c,03,10 hdr 80
(II) PCI: 00:0b:1: chip 10de,026e card 147b,1c1f rev a2 class 0c,03,20 hdr 80
(II) PCI: 00:0d:0: chip 10de,0265 card 147b,1c1f rev a1 class 01,01,8a hdr 00
(II) PCI: 00:0e:0: chip 10de,0266 card 147b,1c1f rev a1 class 01,01,85 hdr 00
(II) PCI: 00:10:0: chip 10de,026f card 0000,0000 rev a2 class 06,04,01 hdr 81
(II) PCI: 00:10:2: chip 10de,026b card 147b,1c1f rev a2 class 04,01,00 hdr 80
(II) PCI: 00:18:0: chip 1022,1100 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:18:1: chip 1022,1101 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:18:2: chip 1022,1102 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:18:3: chip 1022,1103 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 02:08:0: chip 10ec,8139 card 147b,1c1f rev 10 class 02,00,00 hdr 00
(II) PCI: End of PCI scan
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:4:0), (0,1,1), BCTRL: 0x0004 (VGA_EN is cleared)
(II) Bus 1 I/O range:
[0] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[1] -1 0 0x0000b400 - 0x0000b4ff (0x100) IX[B]
[2] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[3] -1 0 0x0000bc00 - 0x0000bcff (0x100) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xfdd00000 - 0xfddfffff (0x100000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xfdc00000 - 0xfdcfffff (0x100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:10:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(II) Subtractive PCI-to-PCI bridge:
(II) Bus 2: bridge is at (0:16:0), (0,2,2), BCTRL: 0x0204 (VGA_EN is cleared)
(II) Bus 2 I/O range:
[0] -1 0 0x0000c000 - 0x0000c0ff (0x100) IX[B]
[1] -1 0 0x0000c400 - 0x0000c4ff (0x100) IX[B]
[2] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[B]
[3] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[B]
(II) Bus 2 non-prefetchable memory range:
[0] -1 0 0xfdb00000 - 0xfdbfffff (0x100000) MX[B]
(II) Bus 2 prefetchable memory range:
[0] -1 0 0xfde00000 - 0xfdefffff (0x100000) MX[B]
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:24:0), (0,0,2), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(--) PCI:*(0:5:0) nVidia Corporation C51 PCI Express Bridge rev 162, Mem @ 0xfb000000/24, 0xe0000000/28, 0xfc000000/24
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[5] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) Active PCI resource ranges:
[0] -1 0 0xfdbff000 - 0xfdbff0ff (0x100) MX[B]
[1] -1 0 0xfe02c000 - 0xfe02cfff (0x1000) MX[B]
[2] -1 0 0xfe02d000 - 0xfe02dfff (0x1000) MX[B]
[3] -1 0 0xfe02e000 - 0xfe02e0ff (0x100) MX[B]
[4] -1 0 0xfe02f000 - 0xfe02ffff (0x1000) MX[B]
[5] -1 0 0xfc000000 - 0xfcffffff (0x1000000) MX[B](B)
[6] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
[7] -1 0 0xfb000000 - 0xfbffffff (0x1000000) MX[B](B)
[8] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[B]
[9] -1 0 0x0000d800 - 0x0000d8ff (0x100) IX[B]
[10] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[11] -1 0 0x0000e000 - 0x0000e00f (0x10) IX[B]
[12] -1 0 0x00000b70 - 0x00000b73 (0x4) IX[B]
[13] -1 0 0x00000970 - 0x00000977 (0x8) IX[B]
[14] -1 0 0x00000bf0 - 0x00000bf3 (0x4) IX[B]
[15] -1 0 0x000009f0 - 0x000009f7 (0x8) IX[B]
[16] -1 0 0x0000f400 - 0x0000f40f (0x10) IX[B]
[17] -1 0 0x00001c40 - 0x00001c7f (0x40) IX[B]
[18] -1 0 0x00001c00 - 0x00001c3f (0x40) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xfdbff000 - 0xfdbff0ff (0x100) MX[B]
[1] -1 0 0xfe02c000 - 0xfe02cfff (0x1000) MX[B]
[2] -1 0 0xfe02d000 - 0xfe02dfff (0x1000) MX[B]
[3] -1 0 0xfe02e000 - 0xfe02e0ff (0x100) MX[B]
[4] -1 0 0xfe02f000 - 0xfe02ffff (0x1000) MX[B]
[5] -1 0 0xfc000000 - 0xfcffffff (0x1000000) MX[B](B)
[6] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
[7] -1 0 0xfb000000 - 0xfbffffff (0x1000000) MX[B](B)
[8] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[B]
[9] -1 0 0x0000d800 - 0x0000d8ff (0x100) IX[B]
[10] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[11] -1 0 0x0000e000 - 0x0000e00f (0x10) IX[B]
[12] -1 0 0x00000b70 - 0x00000b73 (0x4) IX[B]
[13] -1 0 0x00000970 - 0x00000977 (0x8) IX[B]
[14] -1 0 0x00000bf0 - 0x00000bf3 (0x4) IX[B]
[15] -1 0 0x000009f0 - 0x000009f7 (0x8) IX[B]
[16] -1 0 0x0000f400 - 0x0000f40f (0x10) IX[B]
[17] -1 0 0x00001c40 - 0x00001c7f (0x40) IX[B]
[18] -1 0 0x00001c00 - 0x00001c3f (0x40) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[5] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xfdbff000 - 0xfdbff0ff (0x100) MX[B]
[5] -1 0 0xfe02c000 - 0xfe02cfff (0x1000) MX[B]
[6] -1 0 0xfe02d000 - 0xfe02dfff (0x1000) MX[B]
[7] -1 0 0xfe02e000 - 0xfe02e0ff (0x100) MX[B]
[8] -1 0 0xfe02f000 - 0xfe02ffff (0x1000) MX[B]
[9] -1 0 0xfc000000 - 0xfcffffff (0x1000000) MX[B](B)
[10] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
[11] -1 0 0xfb000000 - 0xfbffffff (0x1000000) MX[B](B)
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[B]
[15] -1 0 0x0000d800 - 0x0000d8ff (0x100) IX[B]
[16] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[17] -1 0 0x0000e000 - 0x0000e00f (0x10) IX[B]
[18] -1 0 0x00000b70 - 0x00000b73 (0x4) IX[B]
[19] -1 0 0x00000970 - 0x00000977 (0x8) IX[B]
[20] -1 0 0x00000bf0 - 0x00000bf3 (0x4) IX[B]
[21] -1 0 0x000009f0 - 0x000009f7 (0x8) IX[B]
[22] -1 0 0x0000f400 - 0x0000f40f (0x10) IX[B]
[23] -1 0 0x00001c40 - 0x00001c7f (0x40) IX[B]
[24] -1 0 0x00001c00 - 0x00001c3f (0x40) IX[B]
(II) LoadModule: "i2c"
(II) Loading /usr/lib/xorg/modules/libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "bitmap"
(II) Reloading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Loading font Bitmap
(II) LoadModule: "ddc"
(II) Loading /usr/lib/xorg/modules/libddc.so
(II) Module ddc: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading sub module "drm"
(II) LoadModule: "drm"
(II) Loading /usr/lib/xorg/modules/linux/libdrm.so
(II) Module drm: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension XFree86-DRI
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 7.0.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Loading /usr/lib/xorg/modules/extensions/libGLcore.so
(II) Module GLcore: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension GLX
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules/libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "type1"
(II) Loading /usr/lib/xorg/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules/libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.1.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "vesa"
(II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) Module vesa: vendor="X.Org Foundation"
compiled for 6.99.99.904, module version = 1.0.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.3
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "wacom"
(II) Loading /usr/lib/xorg/modules/input/wacom_drv.so
(II) Module wacom: vendor="X.Org Foundation"
compiled for 4.3.99.902, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) Wacom driver level: 47-0.7.2 $
(II) VESA: driver for VESA chipsets: vesa
(II) Primary Device is: PCI 00:05:0
(WW) VESA: No matching Device section for instance (BusID PCI:0:5:0) found
(EE) No devices detected.

Fatal server error:
no screens found
Sorry for it being a bit long.
BTW: I can (probably) back up all my docs to external sources but I really want to keep my installed software.
Thanks in advance for any help.
 
Old 03-09-2007, 12:33 PM   #2
cpd05
Member
 
Registered: Jan 2006
Distribution: Debian
Posts: 90

Rep: Reputation: 15
hey,

try as root:

dpkg-reconfigure xserver-xorg

i think, since ubuntu is based on debian, that this should start the set up 'wizard' for the xserver
if that starts up when it asks you to choose a driver, choose the nv driver not vesa.

chris.
 
Old 03-09-2007, 12:37 PM   #3
hacker supreme
Member
 
Registered: Oct 2006
Location: As far away from my username as possible
Distribution: Gentoo
Posts: 259
Blog Entries: 1

Original Poster
Rep: Reputation: 30
Ah, thanks. I'm just off to go try that.
 
Old 03-09-2007, 12:51 PM   #4
hacker supreme
Member
 
Registered: Oct 2006
Location: As far away from my username as possible
Distribution: Gentoo
Posts: 259
Blog Entries: 1

Original Poster
Rep: Reputation: 30
Thumbs up Sorted!

It works!

(And there was much rejoicing!)
Yaaaaaaaay!

Thanks cpd05!
 
Old 04-05-2007, 07:44 AM   #5
C38368
LQ Newbie
 
Registered: May 2004
Location: Pacific Northwest
Distribution: Ubuntu 6.10
Posts: 18

Rep: Reputation: 0
Excuse me for reviving this thread, but I've just apparently created the exact same problem for myself. Except that in my case, running dpkg-reconfigure xserver-xorg doesn't fix it.

I booted back into Ubuntu (6.10) yesterday and X went into this repeating loop of crashing and sending me back to the login screen. Booting into recovery mode allowed me to attempt to run X manually and then view the log, which for all practical points & purposes was identical to the OP's, except that I was trying to load the "nvidia" module, not "vesa."

Lost, I tried reinstalling the nVIDIA driver. No luck.
Tried updating Xorg. No luck.
Tried to reconfigure Xorg. Some luck, but different problem.

If I run dpkg-reconfigure xserver-xorg and select all the default options, I'm able to do two things: run "X" as root from the command line, which results in Gnome's "x" cursor and a hatch-like screen. The cursor responds but nothing else loads. Or I can reboot normally. X won't crash now, but the res is low (8x6) and I don't get anything useful. The screen remains Ubuntu's normal "peach" colour, and there's this chunk of white with what look like very, very stretched icons in ther upper L corner, which appears to be maybe 320x240 in size. I can't kill X using ctrl+alt+bksp at this point.
My monitor supports resolutions up to 1680x1050, and if I tell X to allow this res during the configure, I'm back to the "no screens found" issue.

Am I missing a step here? And more importantly, how did I break it in the first place?

Video card is a 7800GT.
 
  


Reply

Tags
xorg


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changed monitors and now startx doesn't start. What to do? donJulio Slackware 14 07-01-2006 04:27 PM
Mandrake 10.0 - changed hostname now X11 won't start scorbett Mandriva 1 02-23-2006 11:41 PM
Changed KDE style now won't start! bram2000 Linux - Software 9 02-08-2005 11:44 AM
Redhat 9, display setting changed, x will not start tahder21 Linux - Software 2 03-04-2004 07:55 PM
start menu has suddenly changed pomelo Mandriva 3 11-21-2003 03:24 PM


All times are GMT -5. The time now is 06:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration