LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-04-2009, 07:17 AM   #1
RudraB
Member
 
Registered: Mar 2007
Distribution: Fedora
Posts: 262

Rep: Reputation: 23
change texmaker default


here is the default outcome if you open texmaker -->wizard-->letter:
Quote:
\documentclass[10pt,a4paper]{letter}
\usepackage[latin1]{inputenc}
\usepackage{amsmath}
\usepackage{amsfonts}
\usepackage{amssymb}
\address{your name and address}
\signature{your signature}
\begin{document}
\begin{letter}{name and address of the recipient}
\opening{saying hello}

write your letter here

\closing{saying goodbye}
%\cc{Cclist}
%\ps{adding a postscript}
%\encl{list of enclosed material}
\end{letter}
\end{document}
i am using Texmaker 1.9.1 and fedora 11.

What I want to do is to change input of \address and \signature from default i.e. "your signature" to "advanced\\kolkata".
How can i do that, by editing which file?

Last edited by RudraB; 09-04-2009 at 07:25 AM.
 
Old 10-04-2009, 10:14 PM   #2
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655
I grepped the files in /usr/share/texmaker for 'name and address', and also looked at what files are supplied by my texmaker package. The only hit was the latex html reference. Your simplest option may be to modify the document that the wizard provides and include it or load it instead of using the wizard.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What config file do you change to change default run level McPriMa Linux - Newbie 2 08-05-2009 05:45 PM
Texmaker question: can't start the command to view Pdf amyssal Linux - Newbie 1 01-17-2009 10:17 AM
change grub boot order, all instructions say change default, but I don't see default mhg Linux - Newbie 5 11-09-2008 11:01 AM
LXer: Texmaker tames LaTeX LXer Syndicated Linux News 1 03-28-2008 08:45 AM
Texmaker & inverse-search setting Blue Jacket Linux - Software 1 04-19-2006 04:27 PM


All times are GMT -5. The time now is 12:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration