LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-08-2009, 06:31 AM   #1
crackyblue
LQ Newbie
 
Registered: Sep 2007
Posts: 25

Rep: Reputation: 15
Cant Upgrade Centos 4.6 to Centos 5.3 with I2O subsystem


Hi,

I have a supermicro server with I2O running on an old Centos 4.6. I burnt a copy of Centos 5.2 on DVD and tried to upgrade the OS. But strange it didnt saw my harddrives and didnt even prompt to load a new driver of I2O, is there any way around? Strange but 4.6 seems to do this routine.

Thanks and more power

Last edited by crackyblue; 10-08-2009 at 10:12 PM.
 
Old 10-08-2009, 11:31 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 13,524

Rep: Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806Reputation: 1806
well seeing as it is NOT POSSIBLE to upgrade between MAJOR releases .
this is VERY well covered in the cent docs . VERY WELL COVERED .

do a fresh install.
 
Old 11-25-2009, 06:02 PM   #3
raph84
LQ Newbie
 
Registered: Nov 2009
Posts: 1

Rep: Reputation: 0
Hi John,

You will have the same problem with a fresh install.

Try to type "linux noprobe" in the prompt at the beginning of the installation. The installer will ask you which device you need. At this moment, select "I2O Block Device" or something like that.

This is happening because this device driver is no longer loaded by default...
 
  


Reply

Tags
centos, i2o, upgrade


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: PV-Grub on CentOS 5.2 PV DomU at Xen 3.3 CentOS 5.2 Dom0 (all 64-bit) LXer Syndicated Linux News 0 10-05-2008 11:12 PM
printer setup from Centos 5 to Vista home prem. on a headless centos pc ncsuapex Red Hat 6 03-10-2008 12:40 PM
LXer: Install CentOS 5 DomU on CentOS 5 Dom0(64 bit) from NFS share LXer Syndicated Linux News 0 11-09-2007 04:41 AM
LXer: CentOS announces CentOS 5 i386 Live CD LXer Syndicated Linux News 0 07-11-2007 08:01 AM
update centos 4 rc1 to centos 4 trou yum? maxut cAos 2 03-04-2005 03:36 AM


All times are GMT -5. The time now is 08:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration