LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   can't install systemc 2.1.1 on amd athlon64 bit with ubuntu breezy (http://www.linuxquestions.org/questions/linux-software-2/cant-install-systemc-2-1-1-on-amd-athlon64-bit-with-ubuntu-breezy-453545/)

tmcgarr 06-10-2006 06:09 PM

can't install systemc 2.1.1 on amd athlon64 bit with ubuntu breezy
 
Hi,
Has anyone managed to install systemc 2.1.1 on following:
AMD/Athlon 64 bit running Ubuntu Breezy?

Have installed systemc on many systems but this one is proving difficult.

Compiler is GCC version > 3 (version not important - ANY version that you managed to blow life into I would be interested). Compiler is not the problem. The problem lies with the config scripts which fail to recognise processor/OS combination. If I can con those into working am pretty certain I can make the compiler behave.

In the meantime I shall push on and post if I find a solution.

Thanks in advance,
Terry

chetan_123 09-16-2007 09:59 PM

Hey .. I'm having exactly the same problem. Could you figure out how to get rid of it? Please help! :D


All times are GMT -5. The time now is 07:23 AM.