-   Linux - Software (
-   -   Can't install - depends on (

azebuski 02-28-2004 11:36 PM

Can't install - depends on
I uninstalled 1.1 a few months ago because I wasn't using it. Now that I have started back in college, I need it again, but I cannot re-install it on my FC 1 machine.
One of the RPMs,, will not install because it depends on There is already 3 copies of on my drive in /lib /etc/lib and another one in my Firefox directory.
Is it looking for in a certain dirertory? If so, where?

When the dependency fails, Fedora recommends I install Mozilla 1.4 from my original CDs. Like I said, I already have in my Firefox dir and in 2 other dirs. Is this the problem? Should I only have 1 copy? Where should it be?

Thanks. You all are a newbie's best friend here. :)

jib2 02-29-2004 03:03 AM

not sure, but try this :
if you already have a directory /usr/lib/openoffice/program, make a symlink with one of your or copy the file in this directory.

All times are GMT -5. The time now is 11:57 AM.