LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Can't install mplayer codecs from behind a proxy-fedora 12 (http://www.linuxquestions.org/questions/linux-software-2/cant-install-mplayer-codecs-from-behind-a-proxy-fedora-12-a-800621/)

daudiam 04-07-2010 12:27 PM

Can't install mplayer codecs from behind a proxy-fedora 12
 
When I try playing a movie using mplayer, it says

The following plugins are required

MPEG -1 Layer 3 decoder
Divx mpeg-4 version 5 decoder

or

could not determine the type of stream

In the first case, clicking on the search option, error occurs (probably because of the proxy I am working behind)

I can use yum install though behing the proxy. How can install these codecs from the command line ?

I have updated my fedora too.

acid_kewpie 04-07-2010 12:31 PM

it's easiest just to go online and find the win32 codecs packages yourself. mplayer's website has good copies for one location.

brucehinrichs 04-07-2010 12:58 PM

...or the w64codecs if your OS is 64-bit :)


All times are GMT -5. The time now is 09:40 PM.