LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-30-2003, 10:59 PM   #1
zmag
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Rep: Reputation: 0
Cant install Mandrake 9.0 on a slave hd to w2k server


specs-- K7n2 with serial ata raid (hard drives not using raid)
WD 40 gig hard drives, Master with W2k server ,NTFS,
and Slave is 20 gig ext2 with a 500 MG swap
XP 2500+ cpu 512mb ddr
When i boot to the cd for install i get 1 page of text, the bottom of the page shows hda , hdb
hdc , hdd (or something like that)
and says the ide driver is not recognized. Could this be because
before this latest install of windows i was using the raid driver?
I am currently using only IDE 1 and 2, not raid
Sorry if this message is dissjointed, but my eyes are killing me and im spent from staring at this monitor hoping it will come up with an answer.
 
Old 10-02-2003, 06:41 AM   #2
zmag
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Original Poster
Rep: Reputation: 0
thought id post the answer to my q

I put the drive as a slave in another box and loaded no problem.
after the os was completely installed I put it back with the raid board. no go.
Any suggestions on how to use this mb without the raid driver
holding up my linux install?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Dual Booting W2K On main drive and Linux Mandrake 10.1 on partitioned slave. Kavon89 Linux - Newbie 15 09-10-2005 04:22 PM
Slave DNS server guntanis Linux - Networking 4 12-10-2003 10:02 AM
Why can i not see my RedHat server in Network Neighbourhood on W2k Server??? NemesisStar Linux - Networking 14 10-20-2003 03:05 AM
Client server model using linux server and w2k clients? siva_bhavani Linux - Networking 2 09-29-2003 04:35 PM
Slave server config MidWest Linux - Networking 3 10-19-2002 06:45 PM


All times are GMT -5. The time now is 03:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration