LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 (http://www.linuxquestions.org/questions/linux-software-2/cant-install-gtk-2-4-4-requested-glib-2-0-%3D-2-4-0-but-version-of-glib-is-2-2-3-a-205553/)

webazoid 07-15-2004 07:07 PM

can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3
 
=============
checking for glib-2.0 >= 2.4.0 atk >= 1.0.1 pango >= 1.4.0... Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3

configure: error: Library requirements (glib-2.0 >= 2.4.0 atk >= 1.0.1 pango >= 1.4.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
==============

so i'm trying to install gtk 2.4.4. i just installed glib 2.4.4 w/ ./configure, make, make install. i've installed the recent versions of atk and pango.

however, i still get the message above. any ideas?


All times are GMT -5. The time now is 08:23 AM.