LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-03-2003, 02:22 AM   #1
mr man
LQ Newbie
 
Registered: Jan 2003
Distribution: Debian
Posts: 3

Rep: Reputation: 0
Unhappy cant get icculus.org's serious sam installer to work


ok, I REALLY hope im not posting something thats been covered a meellion times, i did have a really poke around the place but could find any answers to this one...

I fire up the Serious Sam installer, all is good. I have the retail Euro Version CD in the drive, I most definitely have mounted it. It asks me where to put it and I tell it. then it tries to start installing and cant get anywhere, error message is thus:

/dev/fd0: Input/output error
mount: block device /dev/fd0 is write protected, mounting read-only
/dev.fd0: Input/output error
mount: I could not determine the filesystem type, and none was specified

and thats it. i've been trying all sorts of things to fix it and i cant. The kernel most definitely supports iso9660. and i dont what to do.
 
Old 01-03-2003, 03:36 AM   #2
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
Re: cant get icculus.org's serious sam installer to work

Quote:
Originally posted by mr man
ok, I REALLY hope im not posting something thats been covered a meellion times, i did have a really poke around the place but could find any answers to this one...

I fire up the Serious Sam installer, all is good. I have the retail Euro Version CD in the drive, I most definitely have mounted it. It asks me where to put it and I tell it. then it tries to start installing and cant get anywhere, error message is thus:

/dev/fd0: Input/output error
mount: block device /dev/fd0 is write protected, mounting read-only
/dev.fd0: Input/output error
mount: I could not determine the filesystem type, and none was specified

and thats it. i've been trying all sorts of things to fix it and i cant. The kernel most definitely supports iso9660. and i dont what to do.

Well, for some reason it is expecting something to be in your floppy drive. Isn't this a CD that you are using? Why does it need access to the floppy drive? (/dev/fd0)

Post your /etc/fstab please.


John
 
Old 01-03-2003, 04:03 AM   #3
mr man
LQ Newbie
 
Registered: Jan 2003
Distribution: Debian
Posts: 3

Original Poster
Rep: Reputation: 0
i dunno, i dont even have a floppy in this system at all.

here's my fstab:

/dev/hda1 / ext3 errors=remount-ro 0 1
/dev/hda5 none swap sw 0 0
proc /proc proc defaults 0 0
/dev/fd0 /floppy auto user,noauto 0 0
/dev/cdrom /cdrom iso9660 ro,user,noauto 0 0
/dev/hdb1 /mnt/fat32 vfat rw,user,exec,noauto,uid=james 0 0

sorry its not all aligned, i blame jed and i cant get it aligned here

Last edited by mr man; 01-03-2003 at 04:04 AM.
 
Old 01-03-2003, 08:34 AM   #4
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
Quote:
Originally posted by mr man
i dunno, i dont even have a floppy in this system at all.
In that case, comment out the floppy entry in your fstab

Quote:
here's my fstab:


/dev/fd0 /floppy auto user,noauto 0 0

sorry its not all aligned, i blame jed and i cant get it aligned here
No problem. Add a "#" to the front of this line (as root) and save it (be sure to make a backup first). Now try it again.


John
 
Old 01-04-2003, 12:14 AM   #5
mr man
LQ Newbie
 
Registered: Jan 2003
Distribution: Debian
Posts: 3

Original Poster
Rep: Reputation: 0
ha! it worked!! youre a legend, clicking on your affero button right now

thanks so much, i love this place
 
Old 01-06-2003, 12:18 PM   #6
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
Quote:
Originally posted by mr man
ha! it worked!! youre a legend, clicking on your affero button right now
Thanks! However, I don't know about the legend part...


Quote:
thanks so much, i love this place
It's a good'un!


John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linuxquetions.org's SETI@home team page bru LQ Suggestions & Feedback 0 07-20-2005 01:46 PM
Improved Quake 2 Icculus for Linux qudos Linux - Games 0 05-23-2005 04:04 PM
Firefox installer won't work... LegendBreath Linux - Software 4 04-20-2005 05:38 PM
icculus portage samhob Linux - Games 2 01-12-2004 02:59 PM
linuxquestions.org's clock Craigwd LQ Suggestions & Feedback 3 01-16-2003 09:30 AM


All times are GMT -5. The time now is 01:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration