LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   can't download pkg-config?...newer version needed... (http://www.linuxquestions.org/questions/linux-software-2/cant-download-pkg-config-newer-version-needed-227423/)

breezewax 09-06-2004 04:36 PM

can't download pkg-config?...newer version needed...
 
Hey all...

So I'm trying to get x-chat installed, but after I try to ./configure I get the errors...

1) "Newer version of pkg-config needed...download at freedesktop.org/software/pkgconfig"

-- this link is dead, doesn't work

2) "Can't find glib"

Any help out there?

my dependancy = your knowledge

slyman 09-06-2004 10:07 PM

Have you thought of using Google or looking at the freedesktop site?


All times are GMT -5. The time now is 12:41 PM.