LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-06-2004, 01:03 PM   #1
Tazzmanian
LQ Newbie
 
Registered: Aug 2004
Posts: 12

Rep: Reputation: 0
Unhappy Cannot get SUSE v8 yast to work because of a security update


Hi,

I did a online security update using SUSE V8 yast and since I applied the patches, I cannot use yast anymore.
I know that the problem is liby2util and I have tried to update this service with rpm Uvh --force "rpm name" but the message I get is :
error: failed dependencies:
liby2util = 2.6.23 is needed by liby2util-devel-2.6.23-2
liby2util.so.2 is needed by yast2-packagemanager-2.6.44-2
liby2util.so.2 is needed by yast2-ncurses-2.6.20-11
liby2util.so.2 is needed by yast2-core-2.6.53-7
liby2util.so.2 is needed by yast2-printer-2.6.42-19
liby2util.so.2 is needed by yast2-qt-2.6.23-42
liby2util.so.2 is needed by yast2-core-devel-2.6.53-7
liby2util.so.2 is needed by liby2util-devel-2.6.23-2

Does anybody know how to solve this issue?

Thanks!
 
Old 08-15-2004, 02:07 AM   #2
ford
LQ Newbie
 
Registered: Feb 2003
Distribution: Suse 8.2, HP-UX 11.0, Irix 6.2
Posts: 8

Rep: Reputation: 0
I have a similar problem. Since applying a recent security patch, my online update, using Yast does not work. The rest of Yast works fine.

I use Suse 8.2
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 10.0 YaST online update daily bunkenburg Suse/Novell 2 03-02-2006 05:21 PM
SUSE Security Settings in Yast? wardialer Suse/Novell 8 06-03-2005 12:12 AM
SuSE 9.1 - problems after YaST online update sgray Suse/Novell 7 05-25-2005 02:31 AM
Suse 9.2 YAST will not update. SILVERPENGUIN Suse/Novell 3 02-23-2005 12:00 AM
Suse update via Yast Loke Linux - Distributions 2 01-07-2003 11:14 AM


All times are GMT -5. The time now is 08:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration