LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-26-2004, 02:00 AM   #1
Manuel-H
Member
 
Registered: Apr 2003
Location: Singapore
Distribution: Slackware32/64, Ubuntu, Fedora, RHEL
Posts: 130

Rep: Reputation: 15
Cannot find adaptec-SCSI raid array


I have a Adaptec 39320A-R card with 2 x 36GB SCSI HD.

Booting up Slack 9.1 with adaptes.s kernel will detect both the card and hard disks (2 x 36GB). (hard disk detect as /dev/sda, etc)

However, once I configure the Adaptec card as hostraid (1 x 73GB), it ask me for a name for the disk array. So I called it "rd0".

I cannot find any hard disk devices or "rd0". However, it can detect the adaptec card as AIC79xx.

I also tried another name "u320", thinking that "rd0" may be a reserved name.

This is the first time I uses scsi hard disk and configure a hardware raid.
Appreciate if anyone can help out.
 
Old 08-25-2004, 06:32 PM   #2
BigBug
LQ Newbie
 
Registered: Oct 2003
Distribution: Gentoo
Posts: 4

Rep: Reputation: 0
Ok, same reply again ;)

Adaptec HostRaid is a software raid, not "real" one.
There is binary drivers for some RedHat/SuSe versions on adaptec/intel sites, there is no opensource driver.
Since Adaptec HostRaid is a software one, why not to use softraid bundled with kernel? (software-raid-howto) there is more options for it, speed ~ same as adaptec drivers.
Imho best solution is to buy "real" raid card ;)

P.S.: Have same problem NOW ;) But i will buy intel srczcr adapter (tomorrow) for "real hardware" raid.

Last edited by BigBug; 08-25-2004 at 06:34 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Perc3Di SCSI RAID + Adaptec 2810SA RAID = Fatal Grub Error? LinuxOnTheEdge Linux - General 2 03-19-2005 03:35 PM
Installing with an Adaptec RAID 5 Array hadronzoo Linux - Hardware 1 08-30-2004 07:18 PM
high point raid and adaptec scsi card frean Linux - Software 1 06-10-2004 12:08 PM
high point raid and adaptec scsi card frean Linux - General 1 03-09-2004 09:30 AM
Adaptec U320 RAID / SCSI element Linux - Software 0 08-26-2003 05:46 PM


All times are GMT -5. The time now is 10:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration