LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-24-2003, 04:30 AM   #1
mark03
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Rep: Reputation: 0
cannot connect to the internet


just installed suse 9.0 pro on my computer ( pt4. 1.8 GHz , win xp pro / suse 9.0 pro, dial-up modem). it's my first contact to linux and i'm not a tech.
the installation process without any problems. first i tried to access the internet. i can hear the dial-up tone but it doesn't connect. during the configuration i was asked, in which of these about 8 countries i live in and what is the name of the isp. but i don't live in one of these countries. so i opened a new isp but in the usa because i had no choice of another one. but i don't think that this will cause this problem because i used the phone number of my isp here.
can you help and don't forget i'm not a tech.

thanks a lot
 
Old 12-24-2003, 07:36 AM   #2
mark03
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Original Poster
Rep: Reputation: 0
found something in the log

pppd (0): sending:ATDT 029009600
pppd (0):waiting for carrier
pppd (0):NO CARRIER

it dails without stop.

029009600 is the phone number of the isp

i hope you can help
 
Old 12-24-2003, 04:00 PM   #3
oicdn
Member
 
Registered: Dec 2003
Distribution: Suse 9.0 Pro
Posts: 136

Rep: Reputation: 15
You ran into teh same problem I did, but with an Ethernet connection.

When I upgraded from 8.1 to 9.0 it worked. I had some wierd graphical problem when it loaded the graphical desktop. So I reinstalled Suse 9.0 and for somereason my internet didn't work. Like it recognized there was a device there, and a DSL device down the line, but when I launched a browser it wouldn't be on the net.....

I bought a new network card, and configured it and ran into teh same problem...I plugged the jack back into the original ethernet port and suddenly it worked...I dunno how, I didn't configure anything. And when it ran tests during install it didn't work when I tried to manually configure it......

Dunno...it's wierd....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
When i connect on the internet I want root not to access the internet !! skouket Linux - Security 12 07-10-2005 01:17 PM
Messed up my Internet Settings (can't connect to the internet) Almazick Linux - Wireless Networking 0 09-07-2004 07:23 PM
can't connect to the internet:linux dont read my internet address droplsh Linux - General 1 02-29-2004 08:32 PM
Can connect broadband but can't connect Internet satimis Linux - Networking 4 01-31-2004 08:58 PM
Can't connect to Internet Galphar Linux - Newbie 13 08-24-2003 04:14 PM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration