LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-01-2004, 09:41 AM   #1
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Can you print with GIMP 1.3.23


I'd like to know if anyone here can print with The GIMP 1.3.23, or
any version past 1.2.x for that matter.

If you can, how do you do it?

It won't print for me with CUPS no matter what I do, and so far
all versions of gimp-print say, "The Print plug-in for the GIMP
requires the Gimp 1.2. The Gimp 1.3 is not supported at this time."
 
Old 03-03-2004, 09:21 AM   #2
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Original Poster
Rep: Reputation: 124Reputation: 124
bump
 
Old 03-04-2004, 03:35 PM   #3
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Original Poster
Rep: Reputation: 124Reputation: 124
bump

Maybe we could change the title to,
The thread no one could answer...
 
Old 03-04-2004, 03:41 PM   #4
contrasutra
Guru
 
Registered: Mar 2003
Location: New Jersey
Distribution: Arch Linux
Posts: 1,445

Rep: Reputation: 46
Did you install the "gimp-print" package?

You could also try the 2.0pre versions, they have lots of bugs fixed.
 
Old 03-04-2004, 03:52 PM   #5
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Original Poster
Rep: Reputation: 124Reputation: 124
Quote:
Originally posted by contrasutra
Did you install the "gimp-print" package?

You could also try the 2.0pre versions, they have lots of bugs fixed.
Thanks for your response!

No, I didn't install the "gimp-print" package, because it says as I put in the first post,
"The Print plug-in for the GIMP requires the Gimp 1.2. The Gimp 1.3 is not
supported at this time." But I will be now. I just bought a little Epson Stylus
Photo 830 printer and linuxprinting says it works best with gimp-print as the
driver.

Which version of GIMP are you running, and can you print?
Are you running 2.0pre4?
I'm downloading it now...
 
Old 03-15-2004, 02:39 AM   #6
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Original Poster
Rep: Reputation: 124Reputation: 124
I've now gone backwards to the gimp-1.2.5 stable version that shipped with Slackware 9.1, and gimp-print plugin v4.2.5.

GIMP prints now -- but nothing else will print!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Print within Gimp kaplan71 Linux - Software 1 10-17-2005 02:44 PM
printing on HP PhotoSmart from Gimp 2.2, gimp-print drivers needed? pearman Debian 2 08-05-2005 04:19 AM
gimp / gutenprint prob: gimp does not print bitpicker Linux - Software 0 04-08-2005 07:38 AM
GIMP 1.3.23 won't print Bruce Hill Linux - Software 4 02-28-2004 07:30 PM
gimp-print Mr Marmmalade Linux - Software 7 06-28-2003 09:11 AM


All times are GMT -5. The time now is 08:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration