LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-18-2004, 01:47 PM   #1
NoviceW
Member
 
Registered: Nov 2003
Distribution: Debian, SuSE,Ubuntu
Posts: 38

Rep: Reputation: 15
Can I play AVI files ?


I am trying to play .avi files under SuSE 9.1 without any success. I found that the "avifile" package is already installed on my PC. But still it gives me an error. The Xine codec link is also directed to /usr/lib/win32 which seems to be the correct path. Can some halp me to find a solution?

Thank you in advance.
 
Old 09-18-2004, 01:59 PM   #2
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

i have been using the latest xine-librc6 and mplayer and avi files are working n both

regards
 
Old 09-18-2004, 03:49 PM   #3
jacomar
LQ Newbie
 
Registered: Mar 2004
Posts: 5

Rep: Reputation: 0
Install Mplayer and all its codecs. It will cover pretty much of all you need. I am a total newbie and i found it quite easy to configure just reading the manual. Good luck and dont forget to copy the codecs first
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot play .avi .wmv, mpg files WRXHokie Linux - Software 22 12-05-2005 08:57 PM
How to play windows avi, mpg files on OSS Linux 10.0? idefix Linux - General 10 12-05-2005 08:12 PM
How can I play .wma(or .avi) files with RealPlayer10? homesp Linux - Software 3 09-05-2004 04:00 AM
can't get .AVI files to play in mplayer (using SUSE) Agathos Linux - Newbie 17 02-27-2004 03:43 PM
trying to play avi files on SuSE 8.1 marsonist Linux - Software 4 10-24-2002 08:23 PM


All times are GMT -5. The time now is 08:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration