LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Can anyone decipher my K3b error message? (http://www.linuxquestions.org/questions/linux-software-2/can-anyone-decipher-my-k3b-error-message-172791/)

Trinity22 04-21-2004 05:08 AM

Can anyone decipher my K3b error message?
 
Quote:

System
-----------------------
K3b Version: 0.11.9
KDE Version: 3.1.4-4 Red Hat
QT Version: 3.1.2

cdrecord
-----------------------
scsidev: '0,0,0'
scsibus: 0 target: 0 lun: 0
Linux sg driver version: 3.1.25
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
bailing out..
Cdrecord-Clone 2.01a19 (i686-redhat-linux-gnu) Copyright (C) 1995-2003 Jörg Schilling
TOC Type: 0 = CD-DA

cdrecord comand:
-----------------------
/usr/bin/cdrecord -v gracetime=2 dev=0,0,0 speed=24 -dao driveropts=burnfree -eject -useinfo -pad -shorttrack -audio /tmp/kde-trinity/k3b_audio_0_01.inf /tmp/kde-trinity/k3b_audio_0_02.inf /tmp/kde-trinity/k3b_audio_0_03.inf /tmp/kde-trinity/k3b_audio_0_04.inf /tmp/kde-trinity/k3b_audio_0_05.inf /tmp/kde-trinity/k3b_audio_0_06.inf /tmp/kde-trinity/k3b_audio_0_07.inf /tmp/kde-trinity/k3b_audio_0_08.inf /tmp/kde-trinity/k3b_audio_0_09.inf /tmp/kde-trinity/k3b_audio_0_10.inf
It worked fine yesterday when burning a CD and now it's just crapped out. What does /dev/scd0 do?

Trinity

doralsoral 04-21-2004 09:03 AM

/dev/scd0 is your cd burner. did you update any software or somehow accidentaly disable scsi emulation or anything. did you do anything at all outside or normal routine? also if you have windows on that box try burning a cd in windows and see if it works. ive never seen that error message before. did you have anything mounted in that drive earlier?

Trinity22 04-21-2004 06:34 PM

I haven't changed anything and nothing was mounted. Same old same old of me d/ mp3's surfing the web and listening to music. Haven't even installed a program in a week.

Should I try to fix this? Would uninstalling and reinstalling K3b work?

Trinity

doralsoral 04-21-2004 10:01 PM

you could certainly try it


All times are GMT -5. The time now is 09:33 AM.