LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-26-2005, 03:27 PM   #1
thewhippingboy
LQ Newbie
 
Registered: Jul 2005
Posts: 1

Rep: Reputation: 0
can't get ivtv to work w/ my pvr-150 using jarod's mythtv howto.


Hi, first i would like to thank you guys for all your help, as someone who is very new to linux, i would have never gotten this far without this board.

I am having some troube installing ivtv for my pvr-150 on a fedora core 4 box. i followed jarod's instructions and installed the following packages using synaptic:

ivtv-firmware-audio
install ivtv-kmdl-$KVER
install ivtv

After this, i was instructed to run the following:

# /sbin/depmod -ae
# /sbin/modprobe ivtv

I have done this, and upon running that last one, it gives me the error message:
bash: ivtv: command not found

does this mean ivtv is not installed? the packages i installed all seemed to go perfectly.

I would appreciate any help, as everything has been going really well with the installation of mythtv, and this is the only place i am getting stuck. I searched in google and this board, and i cannot seem to find anyone else who is having the same problem i am.

Thank you
 
Old 07-27-2005, 08:11 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,378

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
you can't be runnign those commands correctly, the fact that you get a "command not found" messages means that you must be running just "ivtv" or something, not using ivtv as a parameter to modprobe. if you've correctly installed ivtv prior to this, then it will exist somewhere in /lib/modules as ivtv.o on a 2.4 kernel, ivtv.ko on a 2.6.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to record in MythTV using Hauppauge WinTV PVR 150 cdhgee Linux - Software 7 03-11-2007 08:00 AM
Hauppauge WinTV PVR 150 LinuxEL Linux - Hardware 9 12-08-2005 10:15 PM
Mythtv remote does not work | pvr-150 tshontikidis Linux - Software 2 11-21-2005 03:07 AM
Ivtv for hauppauge pvr-150 Jake_da_Snake Linux - Hardware 0 03-29-2005 01:12 AM
Pvr 350 Ivtv Help! Tuner 47 dysenteryduke Linux - Hardware 3 02-10-2005 08:29 PM


All times are GMT -5. The time now is 03:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration