LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-16-2005, 09:04 AM   #1
LinuxEL
Member
 
Registered: Mar 2005
Location: Canada
Distribution: Fedora Core 4
Posts: 30

Rep: Reputation: 15
Question Can't Edit\Apply to Samba Shares In Yast - Suse9.2 64bit


I have recently purchased a copy of Suse 9.2 64 bit Professional from the suse website. I was previously running Suse 9.1 32 bit Professional.

So I did a clean install (wasn't as smooth as Suse 9.1 32bit) after all that I went to setup my SAMBA shares again. This time around things were I bit different. I went into Yast, started the SAMBA server service made myself the "Main Domain Controller" which I did with Suse 9.1 and turned "Firewall Off" I start adding the shares I want, they apply and show in Yast BUT when I go to EDIT them nothing applies! I can't set any permissions on the shares. Also in Suse 9.2 you can set Global permissions through Yast which I don't know if you could do in Suse 9.1 but I can't EDIT or ADD to that either.

The only way I can add and edit is by manually going into the \etc\samba\smb.conf file and doing everything from there.

I've tried unistalling SAMBA and reinstalling but nothing. I called TECH support and they don't support SAMBA.

AMD 64 +3200
Asus K8V Deluxe
512 DDR400
ATI 9800PRO
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE9.1: xf86config vs YaST/SaX2 aes canis Linux - Hardware 3 05-15-2005 11:52 AM
wine problem in suse9.2pro 64bit edition addison014 Linux - Newbie 2 03-19-2005 03:44 PM
Vuescan SuSe9.1 64bit: libusb-0.1.so.4 not found pezi8 Linux - Hardware 1 10-25-2004 07:18 AM
help needed with Suse9.1 on 64bit AMD hasan Linux - Enterprise 1 09-24-2004 06:14 PM
suse9.1/yast/controll panel master Linux - Distributions 6 09-19-2004 04:13 PM


All times are GMT -5. The time now is 02:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration