LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-02-2006, 12:23 PM   #1
tron_thomas
Member
 
Registered: May 2004
Posts: 221

Rep: Reputation: 30
Can't install Yum Extender on Fedora Core 5


I recently did a clean installation of Fedora Core 5 onto an Intel Pentium IV system, and now when I try to install Yum Extender I get the following output:

# yum install yumex
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
core [1/4]
core 100% |=========================| 1.1 kB 00:00
extras-development [2/4]
extras-development 100% |=========================| 1.1 kB 00:00
updates [3/4]
updates 100% |=========================| 1.2 kB 00:00
extras [4/4]
extras 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 1.2 MB 00:00
extras-dev: ################################################## 3640/3640
Added 103 new packages, deleted 98 old in 5.47 seconds
primary.xml.gz 100% |=========================| 397 kB 00:03
updates : ################################################## 1091/1091
Added 11 new packages, deleted 5 old in 1.78 seconds
primary.xml.gz 100% |=========================| 1.6 MB 00:10
extras : ################################################## 5538/5538
Added 52 new packages, deleted 39 old in 7.61 seconds
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package yumex.noarch 0:1.1.7-1.0.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: yum >= 3.0 for package: yumex
--> Finished Dependency Resolution
Error: Missing Dependency: yum >= 3.0 is needed by package yumex

What needs to be done so I can put Yum Extender on this system?
 
Old 11-02-2006, 12:40 PM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
I remember having a similar problem in the past. I think I resolved it by doing,
Code:
#yum upgrade
#yum install yumex
 
Old 11-02-2006, 02:27 PM   #3
tron_thomas
Member
 
Registered: May 2004
Posts: 221

Original Poster
Rep: Reputation: 30
When I try to execut "yum upgrade" I get the following:

Error: Missing Dependency: rtld(GNU_HASH) is needed by package xscreensaver-extras
Error: Missing Dependency: rtld(GNU_HASH) is needed by package gtk+
Error: Missing Dependency: rtld(GNU_HASH) is needed by package gtk-sharp
Error: Missing Dependency: libpng12.so.0(PNG12_0) is needed by package gdk-pixbuf
Error: Missing Dependency: rtld(GNU_HASH) is needed by package HelixPlayer
Error: Missing Dependency: rtld(GNU_HASH) is needed by package SDL_image
Error: Missing Dependency: rtld(GNU_HASH) is needed by package imlib
Error: Missing Dependency: rtld(GNU_HASH) is needed by package freeglut
Error: Missing Dependency: rtld(GNU_HASH) is needed by package ddd
Error: Missing Dependency: rtld(GNU_HASH) is needed by package kyum
Error: Missing Dependency: rtld(GNU_HASH) is needed by package xscreensaver-gl-extras
Error: Missing Dependency: rtld(GNU_HASH) is needed by package glib
Error: Missing Dependency: rtld(GNU_HASH) is needed by package xscreensaver-base
Error: Missing Dependency: libpng12.so.0(PNG12_0) is needed by package imlib
Error: Missing Dependency: SDL-devel >= 1.2.10 is needed by package SDL_image-devel
Error: Missing Dependency: rtld(GNU_HASH) is needed by package lesstif

What needs to be done to resolve these dependency issues?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with yum install (fedora core 5) emu103 Linux - Desktop 5 08-16-2006 09:55 PM
error using yum to install flash fedora core 5 nick623 Fedora 1 07-26-2006 04:18 PM
Dependency errors with Yum Extender tron_thomas Linux - Software 2 07-03-2006 02:35 AM
Problems updating Fedora Core 4 with Yum Extender tron_thomas Linux - Software 1 11-06-2005 08:22 PM
Yum Extender question satimis Fedora 3 04-27-2005 12:21 PM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration