LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-30-2004, 09:34 AM   #1
apu95
Member
 
Registered: Apr 2004
Location: Montreal, Canada
Distribution: Ubuntu
Posts: 39

Rep: Reputation: 15
Can't install LinEAK, one of the libs conflicts with ATI drivers


i found a page for the easy access keyboards, http://lineak.sourceforge.net/index.php?nav=news

i want to install this cuz im running with a logitech wireless keyboard and it'd be nice to be able to use the multimedia buttons in order to change songs in XMMS.
the problem i have is that when i try to install the lineakd-0.8beta3-1mdk.i586.rpm package, it sends out this error:

<home/apu/lineakd-0.8beta3-1mdk.i586.rpm';echo RESULT=$?
error: Failed dependencies:
libXss.so.1 is needed by lineakd-0.8beta3-1mdk
RESULT=1

i went into the mandrake update section and tried to install the XFree 86 libraries that i need to continue with the installation. i tried installing libxfree86-4.3-24.4.92mdk library (with any dependencies that it needs) and i got an error saying:

file /usr/X11R6/lib/libGL.so.1.2 from install of libxfree86-4.3-24.4.92mdk conflicts with the file from package fglrx-4.3.0-3.7.6

thats pretty much it. i cant continue with the lineak install because i cant continue with the xfree86 lib installation cuz it would conflict with the official drivers from ATI.

what step should i take now?

thx in advance!!

Apu
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install ATI drivers ne more!!! shorty_boy Debian 1 05-23-2005 03:22 PM
trying to install ati drivers machineunreal Linux - Newbie 4 04-03-2005 09:10 AM
Cannot Install ATI Drivers RoninBlade Linux - Hardware 3 12-25-2004 05:52 PM
ATI M9 install drivers estrondo Linux - Laptop and Netbook 0 02-19-2004 09:57 AM
Trying to install ATI Driver..but have conflicts nemomh Linux - Newbie 5 10-28-2003 08:53 AM


All times are GMT -5. The time now is 03:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration