LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-27-2004, 01:53 PM   #1
BlankFrank
Member
 
Registered: Jan 2004
Location: Scotland
Distribution: Suse 9.2 (AMD64) / Mandrake 10
Posts: 62

Rep: Reputation: 15
Can't get xawtv to keep settings on reboot


Hi Folks

I'm having problems with xawTV (or any TV app for that matter)

I use Mandrake 9.2 and there is an app in the mandrake control centre for setting up the TV card, which sets up the card and searches for channels. All of this works fine and any TV app then works okay. However whenever I reboot and try to run xawtv (or other TV app) and I get this error.

[ibryden@speedy-monster@localhost ibryden]$ xawtv
This is xawtv-3.88, running on Linux/i686 (2.6.2-1mdk)
can't open /dev/v4l/video0: No such file or directory
v4l-conf had some trouble, trying to continue anyway
v4l2: open /dev/v4l/video0: No such file or directory
v4l2: open /dev/v4l/video0: No such file or directory
v4l: open /dev/v4l/video0: No such file or directory
no video grabber device available

It basically means I have to run the control centre app to set-up the card every time I reboot.

So - what am I doing wrong?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings get reset on reboot xymian Debian 3 02-23-2005 04:53 AM
alsa settings don't save after a reboot moger Slackware 7 07-19-2004 10:56 AM
route settings get changed after reboot brynjarh Linux - Newbie 1 07-08-2004 01:03 PM
Network settings lost on reboot freevian Red Hat 13 05-28-2004 07:36 AM
hdparm settings after reboot Crashed_Again Linux - General 1 03-04-2004 06:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration