LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 07-06-2006, 01:43 PM   #1
diogobaeder
LQ Newbie
 
Registered: Jun 2004
Location: São Paulo, SP, Brazil
Distribution: Fedora 5
Posts: 23

Rep: Reputation: 15
Boot-up freezes at "hpssd" and "hpiod"


Hello, people,

I've just updated my Fedora Core 5 by
Code:
yum update
yesterday, and my system doesn't boot at the new kernel! It stops at "hpssd" (and perhaps at "hpiod", too). After a while, if I hit ENTER, I get "cups" to load, but the system stops respondig again.

I noticed that, when I left my system updating (I went out home, there was 1.5GB to download and install during the process), and returned later to see if everything was alright, but the display was put to sleep, after the screensaver. I don't know if this has anything to do with the updating process, I just wondered if it could mess up the instalation of any part of my Fedora by being run.

Oh, and just for aditional info: I do not have any printer connected directly to my computer (just a Lexmark, but by LAN and connected to a Windows OS).

Well, could anyone help me? (Reddazz, if you read this, you're the guy, man! Help me, buddy, please!!!)

Thanks!

Last edited by diogobaeder; 07-06-2006 at 01:45 PM.
 
Old 08-02-2006, 08:51 PM   #2
tim1235
Member
 
Registered: Aug 2004
Location: Melbourne, Australia
Distribution: fc5/Gentoo
Posts: 57

Rep: Reputation: 15
Not sure if it is the same problem, but I had trouble with hpiod and hpssd not starting, but I never had the system freeze.

Make sure you have the entry:

127.0.0.1 localhost

in your /etc/hosts file

--
te
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 12:26 PM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 04:07 PM
"init 3" freezes while checking "lm_sensors" diogobaeder Fedora 5 07-03-2006 08:40 AM
Any way to get "Alice"; "Call of Duty" series and "Descent 3" to work? JBailey742 Linux - Games 13 06-23-2006 02:34 PM
RH "null" beta system freezes right after printing "INIT" markus1982 Linux - Hardware 0 09-09-2002 04:31 PM


All times are GMT -5. The time now is 12:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration