LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-16-2004, 12:54 PM   #1
SRSilvia
LQ Newbie
 
Registered: Oct 2003
Location: Arkansas
Distribution: Slackware 9.1
Posts: 14

Rep: Reputation: 0
Boot Error (Bunch of 99 99 99's)


First of all, I am running Slackware/Win98 Dual Boot.
Last night I installed Visual Basic 6 for Win98. It made me restart (go figure) and when it restarted, instead of giving me the LILO boot screen, just simply displayed a ton of 99 99 99 99's.

I have a ton of files that I absolutely CANNOT lose on this hard drive. I need to get around LILO and get into Windows.

I have a boot disk for installation. Is this what I need?

Please help me get back into Windows without reformatting.

Oh, and just for a learning experience...what causes/caused this?

Thank you.
 
Old 02-16-2004, 01:02 PM   #2
clarks
Member
 
Registered: Aug 2003
Location: Georgia, US
Distribution: Ubuntu 7.10 - "Gutsy Gibbon"
Posts: 107

Rep: Reputation: 15
Try putting your Slack CD in and rebooting. You should have instructions for booting into Slack. Once there, run liloconfig and set up LILO again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
a bunch or problems. Peingune Linux - Newbie 2 04-25-2005 10:05 AM
Just A Bunch of Thank You XWindows LQ Suggestions & Feedback 1 03-15-2005 04:34 PM
Slackware boots with 99's across half the screen Redrodan Slackware - Installation 6 03-08-2004 07:00 PM
series of 99's display on first run on raid 0 mandrake install lilyipper Linux - Newbie 2 02-05-2004 02:40 PM
Running into problems with SuSe 8.2 Installation -- A bunch of 99's! Thrifty Linux - Software 13 02-02-2004 01:34 PM


All times are GMT -5. The time now is 03:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration