LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-21-2007, 08:08 PM   #1
mikevicious
Member
 
Registered: Jun 2004
Posts: 51

Rep: Reputation: 15
Bluetooth not working on FC6 with Targus USB bluetooth adapter


Greetings,
I have spent the past 8 hours trying to get bluetooth working on my FC6 laptop running KDE 3.5x. I have googled the [expletive deleted] out of it, and tried several things, but it's still not working. Any help is greatly appreciated!

The adapter works when I boot into windows, and my cell phone (an LG) connects to my wife's Mac (I need to get this working - she's gloating about hos it worked right away on her mac). So the cell phone and the Targus adapter are not the problem.

When i start kdebluetoothd with the adapter plugged in, i get a blank spot on my system tray where it should be. if i start kdebluetooth without the adapter plugged in, the icon appears as expected and i can click it and get to the menus and whatnot.

I tried reinstalling kdebluetooth, bluez-*, openobex, etc., but the problem remained.

hciconfig gives the adapter's address as expected.

hcitool inq gives an error: "Inquiry failed.: Connection timed out"

sdptool gives the following:

[root@tatooine ~]# sdptool browse 00:16:38:C9:54:9B
Failed to connect to SDP server on 00:16:38:C9:54:9B: No route to host

I'm guessing that the problem is with bluez, but at this point I have no idea. Luckily, my hair is short enough that I can't pull it out!

As soon as technology develops to the point where I can upload beer, I will gladly send a keg to whoever can figure out what's going wrong!
Thanks!
 
Old 12-11-2009, 09:03 AM   #2
olinart
LQ Newbie
 
Registered: May 2005
Posts: 7

Rep: Reputation: 0
bluetooth on Fedora9 with dongle

I attached an ASUS dongle and experienced essentially the same problem. I do get a bluetooth applet appearing. When I browse for devices - mobile or headset - it finds nothing. Consistent with scitool inq and scitool scan returning "Inquiry failed.: Connection timed out".
The headphone and mobile successfully pair, and dongle works on windows. It seems as if the dongle is recognised but not correctly initiallized. I do not see the blue LED blinking madly when it comes on.
Did you ever solve your problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth 2.0 USB adapter MasterC Linux - Laptop and Netbook 3 04-27-2007 03:31 PM
trouble with usb bluetooth adapter amishtechie Debian 4 12-02-2006 06:29 PM
bluetooth usb adapter _gnomm Slackware 36 06-15-2006 08:20 PM
Bluetooth headset and USB adapter psychobyte Linux - Hardware 1 11-20-2005 06:24 PM
Inatalling a USB Bluetooth Adapter vivekiyer Linux - Hardware 1 08-26-2003 07:33 PM


All times are GMT -5. The time now is 01:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration