LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-05-2003, 10:14 AM   #1
lectrix
LQ Newbie
 
Registered: Nov 2003
Posts: 7

Rep: Reputation: 0
blastcl3- transport endpoint not connected?? help please


Hi,
I'm pretty new to Linux and am attempting to use it for analysis of sequence data. I have RedHat 7.3 which hasn't
given me too many problems, but I am having trouble with the program "blastcl3." this program is supposed to
connect to the NCBI BLAST database and submit queries from a local file of sequences, returning a list of matching
sequences. I run (as root) ./blastcl3 and get the following error messages: (A13-RC btw is just the name of one of
the sequences in my file).

[blastcl3] WARNING: [SOCK::Shutdown] shutdown(read) failed {errno=107,Transport endpoint is not connected}
[blastcl3] WARNING: [SOCK::Shutdown] shutdown(read) failed {errno=107,Transport endpoint is not connected}

[blastcl3] WARNING: A13-RC: [CONN_Read] Cannot read data (connector "SERVICE/SOCK", error "Timeout")


<<< Re-establishing NETBLAST Service >>>
<<< Requesting NETBLAST service >>>[blastcl3] WARNING: A13-RC: [SOCK::Shutdown] shutdown(read) failed
{errno=107,Transport endpoint is not connected}
[blastcl3] WARNING: A13-RC: [SOCK::Shutdown] shutdown(read) failed {errno=107,Transport endpoint is not
connected}

I haven't turned up anything on this problem from various searches. Can anyone explain it to me and how to fix it?

Thanks!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Webcap endpoint ep800 chip help dabicho Linux - Hardware 2 04-24-2008 12:27 PM
System Log error: xinetd -Transport endpoint is not connected then Linux - General 2 01-02-2008 08:36 AM
Dante client problem: control-socket: Transport endpoint is not connected phonic Linux - Networking 1 07-14-2004 04:46 PM
blastcl3: errno=107,Transport endpoint is not connected?? Help please. lectrix Linux - Networking 0 11-05-2003 09:25 AM
What can I do with a VPN endpoint??? lsgko Linux - Networking 0 08-12-2003 04:27 PM


All times are GMT -5. The time now is 09:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration