LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-16-2007, 08:28 AM   #1
tehkaao
Member
 
Registered: Mar 2007
Location: Canada
Distribution: Debian Lenny AMD64
Posts: 44

Rep: Reputation: 15
Black Screen on CentOS Boot


The install went fine and the first boot went fine but now when I boot up I get a blackscreen.

Im running
CentOS 5

Athlon x2@2.6
2GB OCZ GOLD DDR2
80GB Sata 2 Hard Drive
EVGA 8800GTS Video Card
 
Old 10-16-2007, 10:41 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
This is a common problem with the nVidia 8800GTS Video Cards, the solution is to boot into runlevel 3;

When the GRUB splash screen is displayed press any key.
Select the Linux boot choice and press the 'e' key.
Select the kernel line and press the 'e' key again.
At the end of the line add a space followed by the number 3
When done press the 'Enter' key followed by the 'b' key.
Log on as root and supply the passowrd when prompted

You will need a working Internet connection for the rest.

Type:

32-bit: rpm -Uhv http://apt.sw.be/packages/rpmforge-r...l5.rf.i386.rpm

64-bit: rpm -Uhv http://apt.sw.be/packages/rpmforge-r....rf.x86_64.rpm

Next type:

yum install nvidia-x11-drv
system-config-display --reconfig --set-depth=24 --set-driver=nvidia

Press the three key combo of Ctrl+Alt+Del
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I messed with the screen resolution and now Redhat will boot into a black screen! Mr. Hill Linux - Newbie 29 05-04-2009 11:52 AM
Booting CentOS 5, logo screen appears, stuff initializes, then screen goes black ctman Linux - Newbie 6 09-22-2007 08:36 AM
Black Login Screen on CentOS 5 TuanT Linux - Newbie 4 09-09-2007 12:00 PM
Black screen on boot cach Linux - Newbie 1 02-09-2005 07:55 AM
Black Screen At Boot Obscure Slackware 12 12-21-2003 12:03 AM


All times are GMT -5. The time now is 08:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration