LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-29-2007, 10:20 PM   #1
justinrezac
LQ Newbie
 
Registered: May 2007
Location: nashville tn
Distribution: suse linux 10.1
Posts: 2

Rep: Reputation: 0
Black screen after install


Hello, I recently purchased a book and dvd combo called Linux Startup Kit, It came with SUSE Linux 10.1. After install it boots up and asks me if I want to boot to Linux or windows (dual boot) I enter linux and it acts like it is booting and goes to a black screen I waited over ten minutes and it never went to a welcome screen or anything just stayed black. I have an Abit AN8 motherboard, AMD athlon64 4000+ proc. Nvidia 7600gs video card and a HP f1503 monitor. I can load it on safe mode but I dont know anything to look for, it posts like everything is fine but i dont really know what i am loooking at....
Is there anything I can do?
 
Old 05-29-2007, 10:34 PM   #2
vtel57
Member
 
Registered: Jul 2006
Location: Tampa, FL, USA
Distribution: Slackware64
Posts: 864

Rep: Reputation: 89
Hi, Justin... welcome to LQ!

Boot up in SAFE mode and post the output of the following command here, please...

Open a Terminal (it's in the Main Menu) and type:

Code:
 $ fdisk -l
Post that here, please. This will give us your physical disks information.

While still in the Terminal, type:

Code:
 $ gedit /boot/grub/menu.lst
This will open the gedit editor application with your menu.lst file showing. This is the file that determines what GRUB (the boot loader) is doing. COPY/PASTE that entire file here, please.

Standing by...
 
Old 05-29-2007, 10:50 PM   #3
jay73
Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
To me it sounds more like Suse is having trouble identifying your monitor. I'm a bit surprised it should happen with an nvidia card, though, because that sort of things usually happens to owners of specific ATI video cards. The relevant file in this case would be /etc/X11/xorg.conf. Either it is using the wrong driver or it has set incorrect refresh rates for the monitor (if it has set any at all).
 
Old 05-30-2007, 11:34 AM   #4
UhhMaybe
Member
 
Registered: Jul 2004
Location: Salt Lake City, Utah
Distribution: Absolute 12.0 Studio 64 1.3.0
Posts: 470

Rep: Reputation: 30
Cool

At the prompt...try "X -configure" and enter. If that responds, try..."man xorg" and also http://www.wiki.com for details and....http://www.tldp.org/HOWTO/HOWTO-INDEX/howtos.html
 
Old 05-30-2007, 12:02 PM   #5
wendea
Member
 
Registered: Mar 2007
Distribution: Fedora
Posts: 81

Rep: Reputation: 15
try going into single user mode and starting x windows
 
Old 05-30-2007, 06:49 PM   #6
justinrezac
LQ Newbie
 
Registered: May 2007
Location: nashville tn
Distribution: suse linux 10.1
Posts: 2

Original Poster
Rep: Reputation: 0
Unhappy still no luck

I have tried doing what you all said and i am so new to linux that i really don't know what i am doing, I reinstalled it and tried testing so many different configureations that i am ready to give up on it all together until i start my linux class in the fall, i really wanted to work with it first.... my monitor is a lcd/vga/ 15 in. monitor that factory specs say 1024*786@60hrtz, I tried this and all the combinations that i could and still cant get it, i really dont know waht else to do... i talked to novell and they didn't help any and hp told they dont recomend linux... imagine that. I dont know how to copy nad paste or any of that other stuff... sorry. if there is any other option let me know, i am willing to go step by step but you would have to tell me like i am a fifth grader and never saw a computer before, i am a hands on person.
 
  


Reply

Tags
at, black, startup


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Screen after install of 2007 Cockney Rebel Mandriva 4 06-01-2007 08:31 AM
After FC3 Install - Screen goes black ramball Linux - Software 3 11-15-2005 01:34 PM
Black Screen after Install zarathaz Mandriva 1 07-05-2004 11:22 AM
Black screen on install of Mandrake 9.2 red-phil Linux - Newbie 3 03-01-2004 05:11 AM
Black screen on mandrake 9.0 install newbie333 Linux - General 7 06-06-2003 07:19 PM


All times are GMT -5. The time now is 10:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration