LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-29-2002, 12:44 AM   #1
mtcald01
LQ Newbie
 
Registered: Oct 2002
Posts: 1

Rep: Reputation: 0
Big Problem installing VMware on RedHat 7.3


Hi all,
I just installed VMware on my RedHat 7.3 OS and the initial installation seemed to go fine. But when I tried to power on my virtual machine, I got this error message:
VMware Workstation PANIC: (VMX)
AIO: NOT_IMPLEMENTED F(381):688
Please file an incident and include the contents of
the log file: /root/vmware/winXPHome/winXPHome.log

I really need help getting this to work.. I have searched online and it seems like other people are having some of the same problems, but I am a complete newbie and I need somebody to help me figure out what's going on... any help is greatly appreciated.. Thank you
 
Old 11-07-2002, 04:13 PM   #2
rockdw
Member
 
Registered: Nov 2002
Location: Chicago, IL
Distribution: Gentoo, CentOS
Posts: 62

Rep: Reputation: 15
What versino of VMware are you using? I am using VMware 3.2 on RedHat 7.3 with no issues at all. I do, however, get something similar on my RedHat 8.0 boxes.
 
Old 01-31-2003, 09:47 AM   #3
rockdw
Member
 
Registered: Nov 2002
Location: Chicago, IL
Distribution: Gentoo, CentOS
Posts: 62

Rep: Reputation: 15
When I updated my kernel on my Redhat 7.3 box, I also got the same errors that originally showed up on My RH * box. These are the same problems that I think you are talking about. The patch that is discussed in the RH8 - VMWARE thread also works for RH 7.3

platan.vc.cvut.cz/ftp/pub/vmware/vmw-rh-patch.tar.gz

and here is the VMWARE page that talks about it, (yes, it is a HUGE link):

http://www.vmware.com/support/kb/end...Z2U9MQ**&p_li=
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing RedHat 7.3 using VMware 4.0 on Windows XP rajm438 Linux - Software 3 04-26-2004 10:21 PM
Mozilla and RedHat 9 BIG PROBLEM diefree Linux - Software 2 04-22-2004 03:52 PM
Installing RH 9 with RAID 5 --Big, big Problem!!! rhonneil Linux - Software 2 09-25-2003 08:13 PM
VMWARE 4.0 problems installing on Redhat 9 cheeselegacy Linux - Software 20 05-19-2003 12:51 PM
help installing redhat 9 in vmware Syco54645 Linux - Software 0 05-13-2003 11:22 PM


All times are GMT -5. The time now is 11:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration