Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 03-11-2004, 08:29 AM   #1
Registered: Mar 2004
Posts: 148

Rep: Reputation: 15
BIG installing new packages problem

A crap load of stuff just disapeared when I INSTALLED like 4 new games.... I installed the games off my disk, no errors, went to KDE menu, and eerything's icons is now a folder, I cant run mozilla or Konq, and I cant open home, I had to get on GNOME to use this web browser thing...this has happend to my friend befor, he just reinstalled, and is afraid to install anything so am I now. Does anyone know what happend? Is this a bug? or just somthing that is fixable?
There is also a bunch of stuff missing from the KDE menu, as well as the GNONE menu, there is just a couple games, some multimedia, only graphics though, no sound or video.

Any one know how to fix this???

Thank you
Old 03-11-2004, 08:54 AM   #2
Registered: Mar 2004
Posts: 148

Original Poster
Rep: Reputation: 15
Hmm, well I know everything must still be there right? Except for Konq...because I cant open up home ! but I can call mozilla, and most programs from Konsole


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
big problem installing Fedora Core 1 l337f00l Fedora - Installation 8 05-09-2004 10:26 AM
Big problem when try to update packages little_ball Slackware 3 02-04-2004 10:26 AM
Big problem installing au8810 on my fedora core 1 Stiggyboy Linux - Hardware 0 02-01-2004 02:07 PM
Installing RH 9 with RAID 5 --Big, big Problem!!! rhonneil Linux - Software 2 09-25-2003 08:13 PM
Big Problem installing VMware on RedHat 7.3 mtcald01 Linux - Software 2 01-31-2003 09:47 AM

All times are GMT -5. The time now is 07:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration