LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-12-2004, 08:17 AM   #1
ccjsmith
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
Big apt problems (need some guidance)


Hi,

Sorry im pretty new to debian and apt, so you'll have to forgive me. Due to a HDD crash I had to reinstall debian, upon which I immediatly followed the instructions on the debian site to upgrade to testing (I didnt use the dselect way though). For some reason KDE will not start via kdm (but gnome and the others work fine).

When I try to reinstall I get unmet dependency errors for ksysguard, from that
ksysguardd, then libsensors-1debian1 (which says it is not installable). On apt-get update I get lots of errors about input not being in gzip format, not being able to find packages, not being able to stat source packages etc. apt-get upgrade gives me similar errors.

I have tried a complete reinstall but I still get exactly the same problem.

How do I start troubleshooting this problem? Any help would be much appreciated.

Thanks
Chris

P.S I wasnt able to post my sources list, but the deb-src parts are commented out. And there are mutiple sources in there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Big O, Big Omega, and Big Theta oulevon Programming 7 05-26-2010 08:18 AM
Dual Boot Problems...big problems Goonie Linux - General 19 12-09-2006 05:44 PM
apt-get BIG problem j.vilon Debian 12 01-13-2005 12:40 PM
Big Trouble with XFree86 after apt-get dist-upgrade gamehack Debian 1 01-11-2004 09:49 AM
Big Problems! Help please! TheShemeta Slackware 1 11-04-2003 11:58 AM


All times are GMT -5. The time now is 04:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration