-   Linux - Software (
-   -   banshee decoder error (

thomwickes 07-26-2007 06:19 PM

banshee decoder error
Hi there,

just installed banshee, when i try to play mp3s it says:

Playback Error
You do not have a decoder installed to handle this file.
You might need to install the necessary plugins.
then it crashes... any suggestions? mp3s play fine in vlc - i assumed that banshee would have all the decoders built in

reddazz 07-27-2007 11:31 AM

What Linux distribution are you using? I think Banshee uses the gstreamer backend, so maybe you need to install gst-plugins-bad or gst-plugins-ugly.

All times are GMT -5. The time now is 02:46 PM.