LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-21-2006, 06:39 PM   #1
walkerrv
LQ Newbie
 
Registered: Sep 2006
Posts: 1

Rep: Reputation: 0
Awstats Not Showing Statistics


I have installed Awstats on my Redhat system with no errors. Set all my configurations up as I have done on several other systems.

I have ran awstats_updateall.pl script and it processed a large number of records with no problems and no exclusions.

I then go and look at my statistics but none of my statistics are there.

I am not sure what is going on but would like to know if anyone has seen this before.

The following is a line from my access_log:
===================================================================
64.111.230.217 - - [21/Sep/2006:19:24:27 -0700] "GET /inventory_images2/8_100899.jpg HTTP/1.1" 206 38936 "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)"
===================================================================

I look in /var/lib/awstats and see that the files are there and have been processed and see the statistics in that file, but still don't see any statistics in the webview.

Thanks in advance for any help.
 
Old 09-21-2006, 10:58 PM   #2
filex
Member
 
Registered: Sep 2004
Posts: 56

Rep: Reputation: 15
You have run this command:
/usr/local/awstats/wwwroot/cgi-bin/awstats.pl -update -config=www.planetmy.com

OR

Set in you cronjob:

0 1 * * * /usr/local/awstats/wwwroot/cgi-bin/awstats.pl -update -config=www.planetmy.com
 
  


Reply

Tags
awstats


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
awstats trebek Linux - Software 17 12-07-2006 11:50 PM
awstats tommytomato Linux - General 4 09-20-2006 06:29 PM
Awstats : statistics update problem gerilaradio Linux - Software 6 01-06-2006 08:11 PM
awstats comprookie2000 Linux - Security 2 05-01-2005 05:55 PM
AWstats WiWa Linux - Software 11 08-17-2003 11:06 AM


All times are GMT -5. The time now is 01:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration