LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-21-2003, 03:35 PM   #1
kraker
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
avview and redhat 8.0


I have successfully installed avview before but for some reason this time I can not get it to find my X11.

When I run the configure it works fine until I get down to the end and then I get the error:
configure: error: can not find X11

I have tried manually telling config where the X11 by using:
./configure --x-libraries=/usr/lib/X11
but I still get the same error. Any ideas? What am I missing?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Avview Fear Linux - Newbie 0 01-26-2005 06:05 PM
No sound in avview Parksy Linux - Software 0 09-26-2004 09:28 PM
Help with AVview Techweenie1 Linux - Newbie 1 05-17-2004 11:16 PM
avview crashes embo Linux - Software 3 09-06-2003 12:43 PM
RedHat Avview question Tuzinor Linux - General 9 08-29-2003 01:23 PM


All times are GMT -5. The time now is 07:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration