Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 05-13-2005, 08:47 AM   #1
Registered: Aug 2004
Location: Northern Ireland
Distribution: Suse 9.3
Posts: 46

Rep: Reputation: 15

hey im trying to install peerguardian and it tells me this
checking for working aclocal-1.4... missing
checking for working autoconf... found
checking for working automake-1.4... missing
checking for working autoheader... found
checking for working makeinfo... missing

i searched in yast and automake is installed and so is acl i had this problem yesterday before i formatted but i got it working some how but can't remember, when i type automake i get this

automake version mismatch. This is Automake 1.9.5, but the definition used by this AM_INIT_AUTOMAKE comes from Automake 1.4-p6. You should recreate aclocal.m4 with aclocal and run automake again.
/usr/share/automake-1.9/am/ am__fastdepCXX does not appear in AM_CONDITIONAL
/usr/share/automake-1.9/am/ AMDEP does not appear in AM_CONDITIONAL
Old 05-13-2005, 10:56 AM   #2
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Some apps require specific versions of automake and autoconf. You need to install 1.4 versions from your distributions packages or download from the gnu website.
Old 05-13-2005, 11:11 AM   #3
Registered: Aug 2004
Location: Northern Ireland
Distribution: Suse 9.3
Posts: 46

Original Poster
Rep: Reputation: 15
i didn't download 1.4 yesterday though i just used 1.9.5 which came with suse 9.3 but can't remember how i got it working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with automake EchoWarrior Linux - Software 3 11-08-2005 10:35 AM
Scribus installation problem, sez I need automake 1.6 when automake 1.9 is istalled Rockgod2099 Linux - Software 13 11-14-2004 07:37 PM
automake btexpress Linux - Software 2 05-19-2004 02:53 AM
slackware 9 asking for automake 1.6 while i have automake 1.7 gtgoku Slackware 1 10-19-2003 09:59 AM
automake verigoth Programming 0 09-16-2002 01:36 PM

All times are GMT -5. The time now is 12:27 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration