LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   automake (http://www.linuxquestions.org/questions/linux-software-2/automake-323088/)

Sc0pE 05-13-2005 08:47 AM

automake
 
hey im trying to install peerguardian and it tells me this
checking for working aclocal-1.4... missing
checking for working autoconf... found
checking for working automake-1.4... missing
checking for working autoheader... found
checking for working makeinfo... missing

i searched in yast and automake is installed and so is acl i had this problem yesterday before i formatted but i got it working some how but can't remember, when i type automake i get this

automake
configure.ac:6: version mismatch. This is Automake 1.9.5,
configure.ac:6: but the definition used by this AM_INIT_AUTOMAKE
configure.ac:6: comes from Automake 1.4-p6. You should recreate
configure.ac:6: aclocal.m4 with aclocal and run automake again.
/usr/share/automake-1.9/am/depend2.am: am__fastdepCXX does not appear in AM_CONDITIONAL
/usr/share/automake-1.9/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL

reddazz 05-13-2005 10:56 AM

Some apps require specific versions of automake and autoconf. You need to install 1.4 versions from your distributions packages or download from the gnu website.

Sc0pE 05-13-2005 11:11 AM

i didn't download 1.4 yesterday though i just used 1.9.5 which came with suse 9.3 but can't remember how i got it working :(


All times are GMT -5. The time now is 01:00 PM.