LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-27-2010, 06:24 PM   #1
Joshwaaa
LQ Newbie
 
Registered: Oct 2004
Posts: 20

Rep: Reputation: 0
audio output device changes to 'dummy output'


Hi All,

I finally got audio working on my ubuntu 9.10 desktop... now I am having sound issues watching movies from a network share.

The sound device continually randomly changes to "dummy output device" and then there is no sound output. The sound icon dissapears on the toolbar. To get it back and audio to start working I have to $sudo alsa force-reload.

It seems to happen everytime there is a network delay, the movie will stop for a second and then when it plays the sound is gone.

Is pulse locking out the audio or something? Do I need to somehow enable multi apps to use sound?

any ideas?

Cheers,

Joshwaaa
 
Old 04-02-2010, 10:03 PM   #2
mcleod
LQ Newbie
 
Registered: Mar 2010
Posts: 14

Rep: Reputation: 2
try this one:

http://ubuntugeek.com/forum/index.php?topic=21.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Onboard Audio (hda_intel) for Mic Input and Soundcard (ca0106) for Audio Output? snowdonkey Linux - General 1 07-11-2009 03:17 PM
oss audio output error: cannot open audio device (/dev/dsp)? Bug? Config error? brianpbarnes Linux - Software 1 04-25-2009 04:18 AM
xine "Audio output unavailable. Device is busy." - Firefox problem wild_oscar Linux - Software 1 01-12-2008 09:40 AM
xine "Audio output unavailable. Device is busy." shellshock Linux - Software 3 05-13-2006 12:19 PM
Generic USB audio device - no speaker output The_Outlander Linux - Hardware 2 01-05-2006 07:09 PM


All times are GMT -5. The time now is 07:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration