LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-19-2009, 09:58 AM   #1
jayrmca
LQ Newbie
 
Registered: Mar 2009
Posts: 11

Rep: Reputation: 0
Question Audio not working in Ubuntu 8.10


I was using Ubuntu 8.10. A week before, suddenly my audio stopped working. Audio files are playing, but i couldn't hear the sound.
I'm having windows xp as my 2nd OS. I've no problem with sound in windows.
Then, i upgraded my ubuntu from 8.10 to 9.04. But, i'm still having the problem.
Any suggestions...?
 
Old 07-19-2009, 10:06 AM   #2
jdkaye
Senior Member
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 4,465

Rep: Reputation: Disabled
Have you checked your mixer settings? That's often the culprit.
jdk
 
Old 07-19-2009, 12:33 PM   #3
explodingzebras
Member
 
Registered: Oct 2007
Location: UK
Distribution: Ubuntu
Posts: 63

Rep: Reputation: 18
If need be you can install the old mixer from synaptic, then make sure Master, PCM Front, PCm etc are not muted or zeroed.
 
Old 07-19-2009, 10:05 PM   #4
jayrmca
LQ Newbie
 
Registered: Mar 2009
Posts: 11

Original Poster
Rep: Reputation: 0
Thank you for your suggestions. I got it. The front playback option in the mixer settings had been muted. Thanks...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Feisty - Sound was working, but mysteriously stops working after reboot. woodsy934 Linux - Software 7 07-04-2011 06:39 PM
lmms - No audio-driver working - falling back to dummy-audio-driver GuySkarpz Linux - Software 3 01-20-2009 03:58 PM
media problem with .avi --- audio only in vlc working rest amarock ,etc. not working fedex Linux - Newbie 1 12-22-2007 08:06 AM
Audio in Ubuntu not working ummyeah Linux - Newbie 4 06-23-2005 06:05 PM


All times are GMT -5. The time now is 01:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration